locked
Problems validating/activating/installing on ASUS P5ND2-SLI Deluxe system RRS feed

  • Question

  • I can't get to the point of activating/validating.
    (Attempting to get Vista Home Premium running)

    On the first reboot after loading files from the DVD,  I get a dialog box that says Vista can't be installed on my hardware.  I've not been able to figure out why.
    My hardware is:
        ASUS P5ND2-SLI Deluxe
        Intel P4-630 3Ghz w/EM64T
        4Gb RAM
        ATI RADEON X800 Pro/GTO video
        "Several hundred" Gb free disk space
        Matshita DVD
        Memorex CD
        Adaptec SCSI (AHA2930)

    Ideas/clues please?
    Thanks much.
        
    Saturday, August 30, 2008 7:49 PM

Answers

  • Hi BearGFR,

    I suggest getting into contact with Microsoft Support at http://support.microsoft.com

    Regards,
    Michael.
    • Proposed as answer by MiCCAS Sunday, August 31, 2008 7:49 AM
    • Marked as answer by Stephen Holm Tuesday, September 2, 2008 10:01 PM
    Sunday, August 31, 2008 7:49 AM
  • BearGFR,

    This is not Activation or Validation.  I recommend you taking the above suggestor's recommendation and contact Vista support.


    Thank you,

    Stephen Holm, MS
    WGA Forum Manager
    Stephen Holm
    • Marked as answer by Stephen Holm Tuesday, September 2, 2008 10:00 PM
    Tuesday, September 2, 2008 10:00 PM

All replies

  • Hi BearGFR,

    I suggest getting into contact with Microsoft Support at http://support.microsoft.com

    Regards,
    Michael.
    • Proposed as answer by MiCCAS Sunday, August 31, 2008 7:49 AM
    • Marked as answer by Stephen Holm Tuesday, September 2, 2008 10:01 PM
    Sunday, August 31, 2008 7:49 AM
  • BearGFR,

    This is not Activation or Validation.  I recommend you taking the above suggestor's recommendation and contact Vista support.


    Thank you,

    Stephen Holm, MS
    WGA Forum Manager
    Stephen Holm
    • Marked as answer by Stephen Holm Tuesday, September 2, 2008 10:00 PM
    Tuesday, September 2, 2008 10:00 PM