locked
Windows xp pro validation RRS feed

  • Question

  • I repaired my windows xp pro with the cd. when i start the computer at the logon screen after putting in my password, it says it needs to validate windows. Clicking on yes the computer stops responding andf just sits there. I have tried to start in safe mode and get the same results. The only thing i can think of is that i keep my network connection disabled in windows when not actually updating or surfing the net. Since i only repaired windows it still has my same settings and thus cant axcess the net. Is there a way i can get logged in to turn the network connection on so i can finish the validation process.
    Wednesday, November 4, 2009 4:10 AM

Answers

  • One last idea you can try.

    Try to log in to Safe Mode (w/network). You won't be able to Activate from Safe Mode, but see if you can enable the internet access. Once done, boot back into Normal Mode and see if it can activate.


    Lastly, you may want to post in the "Install, upgrade and activate" section of the Windows XP Answers Forum at http://social.answers.microsoft.com/Forums/en-US/category/windowsxp 

    Sorry I couldn't be more help,
    Darin MS 
    • Marked as answer by Darin Smith MS Thursday, November 5, 2009 9:47 PM
    Thursday, November 5, 2009 9:47 PM

All replies

  • Hello Hookin1,

      You can turn on your network connection and then reboot. Once it is booted up, try Activating again.  Or you can try the Activate by Phone method.

    Hope that helps,
    Darin MS
    • Marked as answer by Darin Smith MS Wednesday, November 4, 2009 9:11 PM
    • Unmarked as answer by Hookin1 Wednesday, November 4, 2009 9:23 PM
    Wednesday, November 4, 2009 9:11 PM
  • I cant get back into windows when i try to login it says it needs to activate. but it wont let me in it just sits there. if i choose no it goes back to the log in screen.
    Wednesday, November 4, 2009 9:25 PM
  • When you select yes, you should get the option to Activate by Phone?

    Darin
    Wednesday, November 4, 2009 9:27 PM
  • no i dont get any options. i even let it sit for an hour.
    Wednesday, November 4, 2009 9:38 PM
  • Hello Hookin1,

    There is a lot on the internet about this problem but not too many solutions.

    IMO the best thing to try is another repair.  Good Luck! :-)
    For great advice on all topics XP, visit http://www.annoyances.org/exec/forum/winxp
    Thursday, November 5, 2009 12:19 AM
  • One last idea you can try.

    Try to log in to Safe Mode (w/network). You won't be able to Activate from Safe Mode, but see if you can enable the internet access. Once done, boot back into Normal Mode and see if it can activate.


    Lastly, you may want to post in the "Install, upgrade and activate" section of the Windows XP Answers Forum at http://social.answers.microsoft.com/Forums/en-US/category/windowsxp 

    Sorry I couldn't be more help,
    Darin MS 
    • Marked as answer by Darin Smith MS Thursday, November 5, 2009 9:47 PM
    Thursday, November 5, 2009 9:47 PM