locked
Is there a way to get rid of the port forwarding warning when everything works? RRS feed

  • Question

  • Everything remote works with WHS w/update 3 installed. RDP is fine, I can get to and use the server remotely using https (ISP blocks port 80)  I have a fixed ip address for the server and ports fwd from the router.  Having said that I still get the port forwarding failed warning.  I check the ignore box but it keeps coming back.  Is there anyway to stop getting the warning about something that is working?

    Thanks in advance for any suggestions

    Dennis
    Saturday, January 30, 2010 3:11 PM

Answers

  • I think if you go through the remote setup in the console the Windows Home Server will see all ports are setup correctly and the warnings should go.  However, as your ISP blocks port 80 you are probably stuck with the problem.
    --
    I wouldn't say that.  Although my ISP doesn't block port 80, I don't forward it by my own choosing (I only forward 443 and 4125) and I don't get any kind of error message.  Perhaps the only difference in my situation compared to theirs is I set mine up like that as part of the original RTM installation 2+ years ago (long before Power Pack 2, when the Remote Access interface was redesigned).
    Saturday, January 30, 2010 5:15 PM
    Moderator
  • Once you have done your manual setup of your router - have you then gone through the wizard setup once again on the Windows Home Server.  I think that will help to clear the problem.
    --
    Monday, February 1, 2010 12:26 PM
  • One more thing - do you need to enable ICMP Echo on your router? That is your router will respond to public pings on the internet.
    --
    Monday, February 1, 2010 12:27 PM

All replies

  • This is the only problem with WHS that annoys the ever living snot out of me.  My wife always thinks there's something wrong with the server since there's a constant error.

    I'm also doing static port forwarding and reserved IP for the server MAC address, so everything works fine. 

    I consider this a bug that it works and yet gives an error, and there's no way to shut the error message (or idealy the port forwarding setup itself) off.
    Saturday, January 30, 2010 4:20 PM
  • I think if you go through the remote setup in the console the Windows Home Server will see all ports are setup correctly and the warnings should go.  However, as your ISP blocks port 80 you are probably stuck with the problem.


    --
    Saturday, January 30, 2010 4:57 PM
  • I think if you go through the remote setup in the console the Windows Home Server will see all ports are setup correctly and the warnings should go.  However, as your ISP blocks port 80 you are probably stuck with the problem.
    --
    I wouldn't say that.  Although my ISP doesn't block port 80, I don't forward it by my own choosing (I only forward 443 and 4125) and I don't get any kind of error message.  Perhaps the only difference in my situation compared to theirs is I set mine up like that as part of the original RTM installation 2+ years ago (long before Power Pack 2, when the Remote Access interface was redesigned).
    Saturday, January 30, 2010 5:15 PM
    Moderator
  • My ISP does not block port 80, and I still get those same error messages.

    Everything works fine, it just sends that error message every half hour or so.


    I have 80, 443, and 4125 all forwarding to my server.
    Monday, February 1, 2010 12:11 PM
  • Once you have done your manual setup of your router - have you then gone through the wizard setup once again on the Windows Home Server.  I think that will help to clear the problem.
    --
    Monday, February 1, 2010 12:26 PM
  • One more thing - do you need to enable ICMP Echo on your router? That is your router will respond to public pings on the internet.
    --
    Monday, February 1, 2010 12:27 PM
  • I don't know whether I need to enable the ICMP echo or not.  It's working on the default setting, and I'd assume that's off.

    Tuesday, February 9, 2010 4:23 AM