none
Validation failed randomly RRS feed

  • Question

  • Everything was working fine, my product key was valid, then about two days ago it starts just once in a while telling me that 'this copy of Windows is not genuine' and that it needs to stop Aero.

    Also, (and this is, I'm sure, a completely different problem), I can't go in to change my product key, because system properties will no longer open.

    Diagnostic Report (1.7.0012.0):
    -----------------------------------------
    WGA Data-->
    Validation Status: Invalid License
    Detailed Status: 0xc004f012
    Windows Product Key: *****-*****-Q7XPV-W2XXC-KBPV4
    Windows Product Key Hash: jxkskWZm5tpvEyyuHVo51ZjJyOk=
    Windows Product ID: 89587-378-2778623-71001
    Windows Product ID Type: 5
    Windows License Type: Retail
    Windows OS version: 6.0.6000.2.00010100.0.0.000
    ID: b19be4a5-56e3-44d1-9e7c-f50057df7180
    Is Admin: Yes
    AutoDial: No
    Registry: 0x0
    WGA Version: Registered, 1.7.36.0
    Signed By: Microsoft
    Product Name: Windows Vista (TM) Ultimate
    Architecture: 0x00000009
    Build lab: 6000.vista_rtm.061101-2205
    TTS Error:
    Validation Diagnostic:
    Resolution Status: N/A

    Notifications Data-->
    Cached Result: N/A
    File Exists: No
    Version: N/A
    WgaTray.exe Signed By: N/A, hr = 0x80070002
    WgaLogon.dll Signed By: N/A, hr = 0x80070002

    OGA Data-->
    Office Status: 109 N/A
    OGA Version: Failed to retrieve file version. - 0x80070002
    Signed By: N/A, hr = 0x80070002
    Office Diagnostics: FCEE394C-3178-80070002

    Browser Data-->
    Proxy settings: N/A
    User Agent: Mozilla/4.0 (compatible; MSIE 7.0; Win32)
    Default Browser: C:\Program Files (x86)\Internet Explorer\iexplore.exe
    Download signed ActiveX controls: Prompt
    Download unsigned ActiveX controls: Disabled
    Run ActiveX controls and plug-ins: Allowed
    Initialize and script ActiveX controls not marked as safe: Disabled
    Allow scripting of Internet Explorer Webbrowser control: Disabled
    Active scripting: Allowed
    Script ActiveX controls marked as safe for scripting: Allowed

    File Scan Data-->

    Other data-->
    Office Details: <GenuineResults><MachineData><UGUID>b19be4a5-56e3-44d1-9e7c-f50057df7180</UGUID><Version>1.7.0012.0</Version><OS>6.0.6000.2.00010100.0.0.000</OS><PKey>*****-*****-*****-*****-KBPV4</PKey><PID>89587-378-2778623-71001</PID><PIDType>5</PIDType><SID>S-1-5-21-2015183157-3504811007-3233719658</SID><SYSTEM><Manufacturer>Dell Inc.</Manufacturer><Model>Inspiron 1501 </Model></SYSTEM><BIOS><Manufacturer>Dell Inc.</Manufacturer><Version>2.3.0 </Version><SMBIOSVersion major="2" minor="4"/><Date>20060315000000.000000+000</Date></BIOS><HWID>5F303507018400FE</HWID><UserLCID>0409</UserLCID><SystemLCID>0409</SystemLCID><TimeZone>Pacific Standard Time(GMT-08:00)</TimeZone><iJoin>0</iJoin><SBID><stat>3</stat><msppid></msppid><name></name><model></model></SBID><OEM><OEMID>DELL </OEMID><OEMTableID>M08 </OEMTableID></OEM></MachineData> <Software><Office><Result>109</Result><Products/></Office></Software></GenuineResults>

    Tuesday, May 1, 2007 3:53 PM

Answers

  • Please repost with an alias that is not "Anonymous".  It makes it very difficult for me to track your issue and get the right resolutions to you in a timely manner when your alias looks the same as every other "Anonymous" aliased user.  Thanks for understanding.

    Tuesday, May 1, 2007 8:10 PM
  • I will try that, but I don't think it's Avast, as I've had it installed for the past couple months.

    Confirmation number: 1034690993

    Wednesday, May 2, 2007 11:15 PM

All replies