locked
CANNOT LOG ON to Business e-learning "IE cannot display the webpage" RRS feed

  • Question

  • At the moment I cannot log into the business e-learning.  It seems to have been down for a long time.  I have cleared out all my IE temp files, cookies, SSL state etc.  I get the same problem on a different PC.


    It prompts me to signin at this page:

    https://business.microsoftelearning.com/unauthorized.aspx

    Then clicking on the signin button goes to this link:

    https://business.microsoftelearning.com/signIn.aspx

    But I get the following in the browser.  Any ideas:



    Info icon

    Internet Explorer cannot display the webpage

     
     

    Most likely causes:

    • You are not connected to the Internet.
    • The website is encountering problems.
    • There might be a typing error in the address.
     

    What you can try:

     

    Check your Internet connection. Try visiting another website to make sure you are connected.

     

    Retype the address.

     

    Go back to the previous page.

     

    More information More information

    Tuesday, July 22, 2008 12:33 AM

Answers

  • Rupee1 said:

    Sorry, how is this a software assurance issue???  If the business.microsoftelearning.com is not supported by you then why is there a link to this forum from the web site???

    If you do not support this system from here then you should remove the link or at least put a forum sticky so that people know.

    And by the way, many thanks for the helpful reply, 14 full days after I reported the problem, thats great...  its still not fixed either.


    Hi Rupee1-

    Anything that is a business.microsoftelearning.com issue is a Software Assurance program.  What website are you referring to that includes a link to this forum?

    Were you able to get this issue resolved after contacting the correct place?  If not, let me know and I'd be happy to engage a contact in that team if necessary.

    Thanks-
    Alicia
    Program Manager, Server and Tools Online Engineering Live Services Team
    Monday, September 1, 2008 6:51 PM
    Moderator

All replies

  • I am also getting the same error from yesterday.
    E learning is not allowing to sign in as the page crashes while trying to do so.


    Sandy
    Tuesday, July 22, 2008 6:04 AM
  • Knock Knock!!!!

    I tried to get in via firefox, I got a different error about the certificate for profile.microsoft.com being issued by an untrusted certification authority.  After I added an exception it let me in!

    However now after clicking the signin page I get a 404 error!!!



    Seems like many people have had connectivity problems in the past.  Is anyone at MS looking into this?  Seems like the system is a pile'o'shi*e at the moment...
    Wednesday, July 23, 2008 3:49 AM
  • Rupee1 said:

    At the moment I cannot log into the business e-learning.  It seems to have been down for a long time.  I have cleared out all my IE temp files, cookies, SSL state etc.  I get the same problem on a different PC.


    It prompts me to signin at this page:

    https://business.microsoftelearning.com/unauthorized.aspx

    Then clicking on the signin button goes to this link:

    https://business.microsoftelearning.com/signIn.aspx

    But I get the following in the browser.  Any ideas:



    Info icon

    Internet Explorer cannot display the webpage

     
     

    Most likely causes:

    • You are not connected to the Internet.
    • The website is encountering problems.
    • There might be a typing error in the address.
     

    What you can try:

     

    Check your Internet connection. Try visiting another website to make sure you are connected.

     

    Retype the address.

     

    Go back to the previous page.

     

    More information More information



    HI There--

    Software Assurance issues are supported by https://licensing.microsoft.com/eLicense/L1033/Overview.asp

    Email and Phone number for US/Canada customers:

    mvlshelpa@msdirectservices.com

    866-230-0560

    Let me know if you are still having problems after contacting that team and I may be able to assist you further.


    Thanks!

    Alicia


    Program Manager, Server and Tools Online Engineering Live Services Team
    Tuesday, August 5, 2008 8:05 AM
    Moderator
  • sandeeba said:

    I am also getting the same error from yesterday.
    E learning is not allowing to sign in as the page crashes while trying to do so.


    Sandy



    Software Assurance issues are supported by https://licensing.microsoft.com/eLicense/L1033/Overview.asp

    Email and Phone number for US/Canada customers:

    mvlshelpa@msdirectservices.com

    866-230-0560

    Let me know if you are still having problems after contacting that team and I may be able to assist you further.


    Thanks!

    Alicia


    Program Manager, Server and Tools Online Engineering Live Services Team
    Tuesday, August 5, 2008 8:05 AM
    Moderator
  • Rupee1 said:

    Knock Knock!!!!

    I tried to get in via firefox, I got a different error about the certificate for profile.microsoft.com being issued by an untrusted certification authority.  After I added an exception it let me in!

    However now after clicking the signin page I get a 404 error!!!



    Seems like many people have had connectivity problems in the past.  Is anyone at MS looking into this?  Seems like the system is a pile'o'shi*e at the moment...



    Software Assurance issues are supported by https://licensing.microsoft.com/eLicense/L1033/Overview.asp

    Email and Phone number for US/Canada customers:

    mvlshelpa@msdirectservices.com

    866-230-0560

    Let me know if you are still having problems after contacting that team and I may be able to assist you further.


    Thanks!

    Alicia


    Program Manager, Server and Tools Online Engineering Live Services Team
    Tuesday, August 5, 2008 8:06 AM
    Moderator
  • Sorry, how is this a software assurance issue???  If the business.microsoftelearning.com is not supported by you then why is there a link to this forum from the web site???

    If you do not support this system from here then you should remove the link or at least put a forum sticky so that people know.

    And by the way, many thanks for the helpful reply, 14 full days after I reported the problem, thats great...  its still not fixed either.

    Thursday, August 7, 2008 10:04 PM
  • Rupee1 said:

    Sorry, how is this a software assurance issue???  If the business.microsoftelearning.com is not supported by you then why is there a link to this forum from the web site???

    If you do not support this system from here then you should remove the link or at least put a forum sticky so that people know.

    And by the way, many thanks for the helpful reply, 14 full days after I reported the problem, thats great...  its still not fixed either.


    Hi Rupee1-

    Anything that is a business.microsoftelearning.com issue is a Software Assurance program.  What website are you referring to that includes a link to this forum?

    Were you able to get this issue resolved after contacting the correct place?  If not, let me know and I'd be happy to engage a contact in that team if necessary.

    Thanks-
    Alicia
    Program Manager, Server and Tools Online Engineering Live Services Team
    Monday, September 1, 2008 6:51 PM
    Moderator