locked
Quick post install note of WHS CTP..Still no onboard NIC support RRS feed

  • General discussion

  • Did a clean install of WHS CTP on

     

    MSI K9N Neo-F Nforce 550 AM2

    AMD A64 X2 3800

    2 320G Seagate Sata2 16M drives

    2G Crucial Memory

    Nvidia 7300GT 256M video card (it was cheap)

     

    The install was much smoother than Beta 2

    Drop in disk, enter key and answer a few questions and then walk, away... (Still had to install the Nforce driver after the final reboot but it didnt stop near the middle of the install for this and get confused/not prompt me to do it . The install finished and when the network didnt come up, i had a desktop i could install to )

     

    Only real problem I had...

     

    CTP does NOT reconize my onboard NIC!!!!

     

    Not a major problem mind you, but I ended up still having to install the XP Nforce Driver...

     

    Also this time around i did not have problems with both of my hard disks being initialized and enabled.. my second drive did not want to appear in the Beta 2 release.. it showed up but it wouldnt prep the drive for some reason, even though both drives were installed before installation of WHS.

    Friday, April 20, 2007 10:53 AM

All replies

  • Yes, even on a Dell Dimension 9150, no native support of onboard Intel Pro NIC.
    Friday, April 20, 2007 11:29 PM
  • I have a similar problem with the M2N-MX mbd and the onboard nic is not seen.  Can you tell me how you fixed it?

    Thanks

    Sunday, May 6, 2007 4:02 AM
  • installed nic drivers from WHS restore CD... they were not on the install CD....

     

    weird.

    Sunday, May 6, 2007 4:16 AM
  • So I've tried everything.  My mbd has a Attansic Gigabit Lan PHY onboard NIC.  I've loaded the driver but get an Device cannot start (Code 10).  Also tried the Realtech drivers to no avail. Have updated the bios to 0701, but no NIC.  Tomorrow I'm going to install a 10/100 NIC into the machine and see if it does the trick. 

    couldn't find the drivers from WHS restore CD...

     

    My mbd is M2N-MX

    With Nvidia nForce 430/GeForce6100

     

    Help, anyone have any ideas or am I missing something?

     

    Tom

    Sunday, May 6, 2007 6:28 AM
  • Final update.  I gave up with the onboard and installed a simple 10/100 nic and everything worked, without any intervention.
    Monday, May 7, 2007 5:27 AM
  • I used the nforce XP driver after  I got WHS installed and running..

    Still have an issue with the "Nvidia NIC Driver" portion of it randomly deciding to fail on reboot...

    So theres a copy of it n the desktop of WHS

    -John

     

    Monday, May 14, 2007 9:09 PM