locked
Active directory users doesnt show "Enable office communication server users" RRS feed

  • Question

  •  

    Hi,

     

    I have installed Office communication server 2007 public beta version. But I am unabe to use it. I ma unbale to configure users because wheneve I right click on active directory users It doesnt show option to configure user for office comunication server. Also when I uninstall and reinstall it, It doesnt prepare domain, forest as it already shows it compeletd.

     

    Please help me to resolve this issue.

     

    With Regards,

    Raman Chauhan


    Tuesday, June 24, 2008 8:29 AM

All replies

  • I hope you downloaded the TRIAL version and not the BETA version!

    http://www.microsoft.com/downloads/details.aspx?familyid=663E5EF7-2288-46B0-9142-B2135A8FBDB9&displaylang=en

     

    Are you using a Windows 64-Bit version? Then you must start ADUC with the following commandline dsa.msc -32

    Are you opening Active Directory on the OCS Machine itself? If not install the Client tools on that machine

     

    You cannot prepare the domain more than once

     

    Tuesday, June 24, 2008 9:31 AM
  • You can use OCS Server Administrator to do this. First you must enable users for OCS then you can configure users.

     

    Its all done with a right mouse click in the users tree node.

     

    Keith Kabza OCS-MVP

    http://www.ocsmvp.com

     

    Wednesday, June 25, 2008 5:12 AM
  • I have a script that creates new AD users.&n******sp; ******ut I am una******le to "ena******le user for Office Communications Server".&n******sp; Can you lead me in the write direction?Thanks!
    Wednesday, June 25, 2008 3:44 PM
  • If you are asking for a scripted solution to enabling users for OCS, take a look at my latest blog entry:

     

    https://blogs.pointbridge.com/Blogs/schertz_jeff/Pages/Post.aspx?_ID=29

     

     

    Wednesday, June 25, 2008 6:56 PM
    Moderator
  • Install the Administrative tools into your Activer Directory Server.

    That should work well after it
    Thursday, June 25, 2009 5:04 PM
  • For some reason if you use "dsa.msc /?" it will work.

    Very strange but i have seen it in a number of sites.


    Martin Gibney
    Monday, July 6, 2009 3:32 PM
  • I had the same problem. With 2007 R2 the administrative tools is not installed on the OCS server. I had to install those tools provided with the OCS2007R2 CD on our domain controller itself. After that, on the domain controller I could open ADUC and right click and all the OCS options were there along with the Communication tab in properties
    Tuesday, July 7, 2009 1:25 AM
  • Hi,

    You can able to view this tab by this method

    1. Go to Member server which you installed OCS - logon server as  a  doamain administrator - start run - type " dsa.msc"


    Jobin cyriac
    Thursday, August 13, 2009 11:27 AM