locked
Win7 64b, install Office Enterprise 2007, activation fails to connect RRS feed

  • Question

  • All other internet connections are fine (I'm using it now!) yet the activate will not go through.  I believe (please confirm) this is why any of the response/ options ribbon commands are disabled/greyed-out, and there is only the message tab.   I'd been running this package on XPP for several years, and now have to get my work done but am being blocked.  What do I do here?  Didn't see any relevant events logged either...
    • Moved by Darin Smith MS Thursday, March 25, 2010 8:42 PM Moving Office issue to Office forum (From:Windows 7 Genuine Advantage Validation Issues (Windows 7))
    Monday, March 22, 2010 5:49 PM

Answers

  • In order for us to analyze and troubleshoot a non-genuine notification issue you may be experiencing, please download and run the Microsoft Genuine Advantage Diagnostics Tool. 

    After running the tool, click on the Continue button, then click on the Copy button, then Paste the report into your post.  Also, please include a brief question or pertinent background information that would be helpful in our endeavor to assist you.

    Thank you!


    Carey Frisch
    Monday, March 22, 2010 6:14 PM

All replies

  • In order for us to analyze and troubleshoot a non-genuine notification issue you may be experiencing, please download and run the Microsoft Genuine Advantage Diagnostics Tool. 

    After running the tool, click on the Continue button, then click on the Copy button, then Paste the report into your post.  Also, please include a brief question or pertinent background information that would be helpful in our endeavor to assist you.

    Thank you!


    Carey Frisch
    Monday, March 22, 2010 6:14 PM
  • No reply from original poster.

    Issue is assumed resolved.

     


    Darin MS
    Friday, March 26, 2010 8:57 PM
  • i have the same exact problem.  just installed Windows 7 64bit, and activation wont connect.
    Sunday, June 13, 2010 8:58 AM
  • "matt674" wrote in message news:87bfe0ab-325b-40ac-8ccf-51af919a8d4d...
    i have the same exact problem.  just installed Windows 7 64bit, and activation wont connect.

    PLEASE post your MGADiag report to a NEW thread - that way we don't get confused!
     

    --
     

    Noel Paton | Nil Carborundum Illegitemi | CrashFixPC | The Three-toed Sloth
    Sunday, June 13, 2010 12:17 PM
  • Hello matt674,

    Please ask your Office activation question here:  http://social.answers.microsoft.com/Forums/en-US/officeinstall/threads?lc=1033&filter=alltypes


    Buy Office 2007 Now, Get Office 2010 Free http://office2010.microsoft.com/en-us/tech-guarantee/microsoft-office-2010-technology-guarantee-FX101825695.aspx?CTT=97
    Monday, June 14, 2010 3:55 AM