none
403 forbidden error

    Question

  • i was trying to post a new entry to my new blog on blogger an i got the 403 forbidden error. i tried to check all my settings but couldn't find anything that went wrong. what can be the problem? and what to do?
     thanks
    Monday, May 18, 2009 9:39 PM

Answers

  • Just a hunch--can you try going to http://picasaweb.google.com, log in as the same Google Account you use to post to Blogger, and create an empty album called "Windows Live Writer" (without the quotation marks)? Then try posting from WLW again.

    Thanks...
    • Marked as answer by yellow190 Sunday, May 24, 2009 12:07 PM
    Thursday, May 21, 2009 12:59 AM
    Owner

All replies

  • Is there an image in your post?  If so, can you post without the image?


    -Brandon Turner [MSFT]
    Monday, May 18, 2009 10:01 PM
  • hi.  the first time i couldn't publish there were images, but now after i read your amswer i tried to post with out them and it worked.
    but in my case images are the reason i use to  the writer for editing my post entries. how can it be fixed?
    i actually checked it at the weblog settings in the capabilities section and it says that i can upload files with the writer.
    hope ypu can help.
     thanks
    Tuesday, May 19, 2009 7:47 AM
  • Can you try the following:

    1) Close Windows Live Writer
    2) Enable verbose logging - http://blogs.msdn.com/brandonturner/archive/2009/05/19/how-to-enable-verbose-logging-in-windows-live-writer.aspx
    3) Start Windows Live Writer
    4) Try to post a blog post with an image to Blogger
    5) Assuming you get the error, get your Windows Live Writer log file ( http://jcheng.wordpress.com/writer-tips/logfile/ ) and email to us at wlw-team@microsoft.com



    -Brandon Turner [MSFT]
    Tuesday, May 19, 2009 4:52 PM
  • Hi, I am also having the exact same problem, first time using this program, have to include photos etc, etc.

    I tried doing what you suggested, but nothing happened.  I do have videos in my blog as well, could that be it?

    Truth is, the only reason I chose to use it was because I was having a nightmare positioning my photos on Blogger, but I found it is a much easier program to use for writing blogs.

    Really hope someone can help, I have people waiting on this blog. :(
    Wednesday, May 20, 2009 5:43 PM
  • Just a hunch--can you try going to http://picasaweb.google.com, log in as the same Google Account you use to post to Blogger, and create an empty album called "Windows Live Writer" (without the quotation marks)? Then try posting from WLW again.

    Thanks...
    • Marked as answer by yellow190 Sunday, May 24, 2009 12:07 PM
    Thursday, May 21, 2009 12:59 AM
    Owner
  • thanks!
    it was the first thing that really worked.
    hope to try and solve the re lpublishing problem one day too.
    but for now it works like this.
     
    Sunday, May 24, 2009 12:09 PM
  • This workaround worked for me also -- but can't I tell WLW to just use the exising album on Picasa where all the pictures I previously uploaded using the Blogger editor are? (it's the same name as the name of my blog).

    It seems this Windows Live Writer directory has some different behavior than the other blogger one -- for example, when I delete posts from Blogger, I don't get the option to keep or delete the photos in the WLW directory along with the blog post.
    Saturday, September 5, 2009 9:32 PM
  • DRWother, sorry but no--we can't access the special albums that Blogger uses, nor can we do all the nice things they do like make sure the photos are deleted. Those features aren't exposed through the public interfaces that Picasa gives us.
    Sunday, September 6, 2009 12:38 AM
    Owner
  • Oh my gosh.  You are like a life saver.  I don't even know how many hours I spent right now trying to post this one blog, continuously getting that beast of an error message, until I saw your post.  Thanks a million.


    Friday, September 25, 2009 1:45 PM