locked
Indexing RRS feed

  • Question

  •  

    Hi

    A message to live search: Can you tell me why after 3 years of solid indexing you have suddenly dropped every single page from live search?

    Wednesday, May 7, 2008 12:19 PM

Answers

  •  

     

    Hi Andy,

     

    Sorry for the delay, I've been out on personal leave. In regards to your site, I see that we have a few pages indexed, but your main issue is that you are ranking very low and most of your backlinks are from low ranking sites as well. You have solid content. I am sure a (white hat) link-building campaign or two will boost your rank fairly easy. I didn't see a sitemap in your robots.txt or under /sitemap.xml. If you don't have one, that might help as well.

     

    Brett

    Wednesday, May 28, 2008 4:08 PM

All replies

  • Hi,

     

    Please provide me with your domain name and I will check it out.

     

    Thanks,

     

     

    Brett

    Wednesday, May 7, 2008 3:33 PM
  • Hi Brett

     

    My domain is http://www.awellerdesign.co.uk it had good listing for 2 and half years until the end of last week when all pages were removed from live search indexing.

     

    I've also noticed some of my client sites have also had their sites removed and live search refuses to index any new sites I publish.

     

    All sites are doing well with other search engines

     

    Thanks

     

    Andy

    Wednesday, May 7, 2008 8:21 PM
  •  

    Hi Brent

     

    I seem to be helping you out with other posts, you asked for my domain name and not heared anything since.

     

    Regards

     

    Andy

    Tuesday, May 13, 2008 8:09 PM
  •  

     

    Hi Andy,

     

    Sorry for the delay, I've been out on personal leave. In regards to your site, I see that we have a few pages indexed, but your main issue is that you are ranking very low and most of your backlinks are from low ranking sites as well. You have solid content. I am sure a (white hat) link-building campaign or two will boost your rank fairly easy. I didn't see a sitemap in your robots.txt or under /sitemap.xml. If you don't have one, that might help as well.

     

    Brett

    Wednesday, May 28, 2008 4:08 PM
  • Hi Brett Thanks for getting back to me.

     

    I've noticed in other posts that answers we are asking for never get directly answered or there is always something wrong with our sites.

    Probably 50% of the posts in this forum the designers really do need to take another look at their sites because there are some serious issues here not just with indexing but basic browser compatibility.

    You say my site is ranking low? thats because live search dropped every single page three weeks ago and as only just indexed the homepage again. Up until then my site has always been in the top three position for the last two and half years.

     

    You say the sites that I have back links too are ranking low? That again is live search search keeps dropping them or not at all. 70% of these sites (which I have designed) also were ranked within the top 5. But since October when msn switched to live search they just keep getting dropped index dropped or nothing at all.

     

    All the websites I design have solid content none have any search engine trickey just plain basic websites and that's why I have always been able to get high rankings with most of them.

    One of the live support team did send me an email saying that there was a problem with the new live search Arog- and it would be sorted this spring.

     

    All I want to know are you any closer to sorting out this error that is effecting so many people?

     

    Regards


    Andy

    www.awellerdesign.co.uk Kent Website Designer

     

     

     

    Thursday, May 29, 2008 12:24 AM