locked
0xc000000e - Windows Home Server 2011 - how to open repair option or command line RRS feed

  • Question

  • Hi,

    I have currently the problem that my Windows Home Server 2011 stops booting with the error code 0xc000000e.

    Of course I searched the web and found the following KB article:

    https://support.microsoft.com/en-us/kb/2261423

    I can boot from my installation DVD. "Windows is loading files".

    Then only two options:

    - new installation

    - repair

    I click repair. Next screen prompts me to select a restore image. ???? No other options or possibilities. No command line, nothing.

    Ok boot again with F8. Boot menu. No repair option. Only "Safe mode with cmd". Tried this. Get then the same GUI like before. Same two options. No CMD and susequently not possibility to use STARTREP.EXE.

    Any suggestions?

    Thanks in advance.

    Alexander

    Thursday, December 3, 2015 11:08 AM

Answers

All replies

  • Its normal behavior for server operating systems (less convenient than a client OS). The restore image would be available on your external backup disk, if you used the Server backup functionality. Other than that you can assume a damaged disk or operating system.

    Check the disk in a client PC as secondary drive with chkdsk /r (and backup data from it if necessary and possible) before you try a reinstall.

    Best greetings from Germany
    Olaf

    Thursday, December 3, 2015 3:48 PM
  • @Olaf
    Grüße zurück aus Deutschland. Jetzt hab ich in EN angefangen jetzt mach ich auch weiter. ;-)

    let's switch back to English:

    grrr. I didn't use the server backup functionality but Acronis True Image. Still have enough HDDs in the server. ;-) hmmmm. Really no option to use startrep.exe?
    Maybe I reinstall and recovery my tib.

    Thursday, December 3, 2015 6:07 PM
  • solved it. re-installed the server. Recovered C with Acronis.
    Thursday, December 3, 2015 10:06 PM