none
Voting and open answer

    Question

  • Hi,

    in one theme i have open reply. i'm not submit my answer, but decide to vote. and then my reply disappeared.
    then i tried to open new reply but i got error: my reply is already open, but i can't see it.

    browser chrome 45.0.2454.85 m, OS Windows 10

    will be greate, if after voting my open reply will not disappear.




    • Edited by Anahaym Tuesday, September 15, 2015 8:29 AM
    Tuesday, September 15, 2015 8:27 AM

Answers

  • I can confirm this behavior, but your reply doesn't actually completely disappear. The input text box does appear empty, but the text is still there and can be posted if you hit the Submit button. You can verify this via the HTML control.

    You may want to reach out to the forums team directly about this by sending an email to fissues (at) microsoft [dot] com. They monitor that mailbox more often than this forum in my experience.


    EDIT: On a second attempt, the input text box disappeared entirely. The only difference is I didn't have a link in the post for the second try. I'll try again once I find another post I'd already be voting as helpful anyway.

    Tuesday, September 15, 2015 11:46 AM
    Moderator

All replies

  • I can confirm this behavior, but your reply doesn't actually completely disappear. The input text box does appear empty, but the text is still there and can be posted if you hit the Submit button. You can verify this via the HTML control.

    You may want to reach out to the forums team directly about this by sending an email to fissues (at) microsoft [dot] com. They monitor that mailbox more often than this forum in my experience.


    EDIT: On a second attempt, the input text box disappeared entirely. The only difference is I didn't have a link in the post for the second try. I'll try again once I find another post I'd already be voting as helpful anyway.

    Tuesday, September 15, 2015 11:46 AM
    Moderator
  • but your reply doesn't actually completely disappear

    look at this screen and compare with my first screen. where is open reply field?
    where is Submit button on first screen?

    Tuesday, September 15, 2015 12:13 PM
  • I'm now seeing the same behavior you described. On two attempts the entire reply window disappeared.

    I'd reach out to the forums team via that email I posted earlier.


    EDIT: This seems to be inconsistent, considering the first time I tried this only the text disappeared, not the entire reply window.

    Tuesday, September 15, 2015 12:19 PM
    Moderator
  • I'd reach out to the forums team via that email I posted earlier.

    will waiting for answer. thank you!
    Tuesday, September 15, 2015 12:26 PM
  • You're welcome, hopefully this is something that gets fixed soon. Can't say as I've noticed this issue before you reported it, but it's good to be aware of 'quirks' like this.

    Tuesday, September 15, 2015 12:28 PM
    Moderator
  • I often get similar behavior when reply window appears without buttons on top and can not submitted. When this happens with me I know it's because someone is trying to post an answer at the same time. I normally abandon my attempts to post at that time, re-open the thread and re-add my reply.

    For every expert, there is an equal and opposite expert. - Becker's Law


    My blog


    My TechNet articles


    Friday, September 18, 2015 2:04 AM
    Moderator