locked
passes activation and fails OGA RRS feed

  • Question

  •  

    Did a reinstall of my software.  Using a copy of office enterprise which I received from microsoft (action pack subscription).  Product key is real--I received from Microsoft!!

     

    Fails OGA--see below.  This is quite frustrating-- I have paid for this software and am using it legally--please do not prevent me from updating!!

     

    Thanks

    Jon

    Diagnostic Report (1.7.0069.0):
    -----------------------------------------
    WGA Data-->
    Validation Status: Genuine
    Validation Code: 0
    Online Validation Code: 0x0
    Cached Validation Code: 0x0
    Windows Product Key: *****-*****-WFDXH-8TKQ8-MWXRP
    Windows Product Key Hash: aLd3uvgZNd0oiQzc6kGpqt51Ug8=
    Windows Product ID: 89576-307-7129977-71279
    Windows Product ID Type: 5
    Windows License Type: Retail
    Windows OS version: 6.0.6001.2.00010100.1.0.006
    CSVLK Server: N/A
    CSVLK PID: N/A
    ID: {24FECC07-ABC2-4080-B8EA-2F0C05BD5512}(1)
    Is Admin: Yes
    TestCab: 0x0
    WGA Version: N/A, hr = 0x80070002
    Signed By: N/A, hr = 0x80070002
    Product Name: Windows Vista (TM) Business
    Architecture: 0x00000000
    Build lab: 6001.longhorn_rtm.080118-1840
    TTS Error:
    Validation Diagnostic:
    Resolution Status: N/A

    WgaER Data-->
    ThreatID(s): N/A, hr = 0x80070002
    Version: N/A, hr = 0x80070002

    Notifications Data-->
    Cached Result: N/A
    File Exists: No
    Version: N/A, hr = 0x80070002
    WgaTray.exe Signed By: N/A, hr = 0x80070002
    WgaLogon.dll Signed By: N/A, hr = 0x80070002

    OGA Data-->
    Office Status: 100 Genuine
    OGA Version: Registered, 1.6.28.0
    Signed By: Microsoft
    Office Diagnostics: 025D1FF3-282-80041010_025D1FF3-170-80041010_025D1FF3-171-1_025D1FF3-434-80040154_025D1FF3-178-80040154_025D1FF3-179-2_025D1FF3-185-80070002_025D1FF3-199-3

    Browser Data-->
    Proxy settings: N/A
    User Agent: Mozilla/4.0 (compatible; MSIE 7.0; Win32)
    Default Browser: C:\Program Files\Internet Explorer\iexplore.exe
    Download signed ActiveX controls: Prompt
    Download unsigned ActiveX controls: Disabled
    Run ActiveX controls and plug-ins: Allowed
    Initialize and script ActiveX controls not marked as safe: Disabled
    Allow scripting of Internet Explorer Webbrowser control: Disabled
    Active scripting: Allowed
    Script ActiveX controls marked as safe for scripting: Allowed

    File Scan Data-->

    Other data-->
    Office Details: <GenuineResults><MachineData><UGUID>{24FECC07-ABC2-4080-B8EA-2F0C05BD5512}</UGUID><Version>1.7.0069.0</Version><OS>6.0.6001.2.00010100.1.0.006</OS><Architecture>x32</Architecture><PKey>*****-*****-*****-*****-MWXRP</PKey><PID>89576-307-7129977-71279</PID><PIDType>5</PIDType><SID>S-1-5-21-3473389374-2536254072-1572996532</SID><SYSTEM><Manufacturer>Dell Inc.                </Manufacturer><Model>Dell DXP051                  </Model></SYSTEM><BIOS><Manufacturer>Dell Inc.                </Manufacturer><Version>A07</Version><SMBIOSVersion major="2" minor="3"/><Date>20070108000000.000000+000</Date></BIOS><HWID>55313507018400FC</HWID><UserLCID>0409</UserLCID><SystemLCID>0409</SystemLCID><TimeZone>Eastern Standard Time(GMT-05:00)</TimeZone><iJoin>0</iJoin><SBID><stat>3</stat><msppid></msppid><name></name><model></model></SBID><OEM/><BRT/></MachineData><Software><Office><Result>100</Result><Products><Product GUID="{91120000-0030-0000-0000-0000000FF1CE}"><LegitResult>100</LegitResult><Name>Microsoft Office Enterprise 2007</Name><Ver>12</Ver><Val>CD4FF364DB3EAC</Val><Hash>q/pIia+sOVA1Bg1P7nHcvRbEdVU=</Hash><Pid>81599-854-6799576-65084</Pid><PidType>1</PidType></Product></Products></Office></Software></GenuineResults> 

    Spsys.log Content: 0x80070002

     

    Sunday, March 23, 2008 12:22 AM

Answers

  • Hi JDD68,

     

      Your Diagnostic Report shows Office as Genuine. 

     

      Would you got to http://microsoft.com/genuine/diag and click the "Start Diagnostic" button. This site will check to see if all the setting are correct to be able to Validate properly. If any of the line items show as Fail, the site will either give you steps to correct the issue or a "Resolve Now" button in which the site will fix the issue, itself.

     

      Once Office has completly passed the Diagnostic, click the "Validate Office" button.  If Office doesn't pass Validation, please post the error code, that the site displays.

     

    Thank you,

    Darin Smith

    WGA Forum Manager

     

    Tuesday, March 25, 2008 10:15 PM

All replies

  • Hi JDD68,

     

      Your Diagnostic Report shows Office as Genuine. 

     

      Would you got to http://microsoft.com/genuine/diag and click the "Start Diagnostic" button. This site will check to see if all the setting are correct to be able to Validate properly. If any of the line items show as Fail, the site will either give you steps to correct the issue or a "Resolve Now" button in which the site will fix the issue, itself.

     

      Once Office has completly passed the Diagnostic, click the "Validate Office" button.  If Office doesn't pass Validation, please post the error code, that the site displays.

     

    Thank you,

    Darin Smith

    WGA Forum Manager

     

    Tuesday, March 25, 2008 10:15 PM
  • Darin--Thnaks.  Running the diagnostic and pressing validate office was successful. Dont know what the problem was but thanks for your help.

     

    Jon

     

    Wednesday, March 26, 2008 7:15 PM