none
Can't connect to Azure Subscription

    Question

  • I get an error "Sorry, that didn't work" when trying to connect to my Azure subscription from VS 15.  VS 15 doesn't seem to thing there is a subscription associated with this account - the same account I use to manage my Azure subscription.

    Thursday, February 19, 2015 5:21 PM

Answers

All replies

  • Hi joeb110,

    Could you share me a screen shot about "how did you connect to Azure subscription from VS2015?"?

    Since this forum is to discuss the VS IDE, not the real Azure member, but to make sure that whether it is the VS IDE issue or the Azure issue or others, could you connect to it in other VS2015 machine? If it still has this issue in other machine, I doubt that it is not the VS IDE issue.

    Best Regards,

    Jack


    We are trying to better understand customer views on social support experience, so your participation in this interview project would be greatly appreciated if you have time. Thanks for helping make community forums a great place.
    Click HERE to participate the survey.

    Friday, February 20, 2015 10:38 AM
  • Any update? joeb110!

    Would you mind letting us know more latest information about this issue?

    Best Regards,

    Jack


    We are trying to better understand customer views on social support experience, so your participation in this interview project would be greatly appreciated if you have time. Thanks for helping make community forums a great place.
    Click HERE to participate the survey.

    Monday, February 23, 2015 5:50 AM
  • Hello,

    Microsoft Azure forums are over here:

    https://social.msdn.microsoft.com/forums/azure/en-US/home

    Perhaps there is a forum that can help you there.

    Karl


    When you see answers and helpful posts, please click Vote As Helpful, Propose As Answer, and/or Mark As Answer.
    My Blog: Unlock PowerShell
    My Book: Windows PowerShell 2.0 Bible
    My E-mail: -join ('6F6C646B61726C406F75746C6F6F6B2E636F6D'-split'(?<=\G.{2})'|%{if($_){[char][int]"0x$_"}})

    Friday, February 27, 2015 4:52 PM
    Moderator