locked
Vista Ultimate & Xcopy RRS feed

  • Question

  • I have Windows Vista Ultimate 32 bit.
    I have been running Xcopy scripts for back up for years.
    It was working on this computer just fine with Vista.
    A few days ago it quit.
    A message says it is not a windows program or something to that effect.
    I have a laptop with Vista Home Premium. It works fine on there.
    I tried copying Xcopy.exe from that system 32 folder to a stick then to this system 32 folder
    It tells me access is denied
    I tried to delete it. Same thing access denied.
    I tried to change security settings, same thing.
    I have TWO hard drives in this computer. One has Vista one has XP Media Center
    It's an HP computer so I can choose which drive to boot from by pressing escape.
    Even when I boot on XP and go to the drive with Vista and try to delete Xcopy.exe it STILL says access denied.
    What can I do to fix this problem?
    ANY help will be greatly appreciated.

    Wade Bostick
    wade9233@cfl.rr.com

    Saturday, December 27, 2008 5:11 AM