none
I AM VERY FRUSTATED NOW !!! THANKS VISTA !!! RRS feed

  • Question

  • Apparently I'm not the only person having problems with Vista. I really wish I would have known before I bought my computer 4 months ago. I purchased an Emachine desktop. It came loaded with Vista basic home edition. Worked okay, but slower than XP did for about 3 months. Then the computer started freezing up and would not shut down. I did a system restore. That's when it all came apart. The computer couldn't find my modem. So I bought a new dial-up modem. Now, I can go online again, but need to sign on as a guest. NOW, my computer won't allow me to play DVD's, but CD's and CD Rom's work. It can't locate my printer plugged into the USB port. I originally loaded the driver patch and it worked.  I installed Norton 2008 antivirus, but there seems to be a conflict with that and the AOL antivirus and the Mcafee trial stuff that it came with. I'm ready to donate it to the local shooting range for a target and buy a MAC.

    Friday, December 14, 2007 8:26 PM

Answers

  • Hi Dave,

     

      I am sorry for the issues you have experienced. And while I agree that the freezing up part, may have been a Vista issue, the rest appears to be unrelated to Vista.

    1) Your computer couldn't find your modem, but the new one that you bought worked fine - sounds like a hardware issue with the modem.

    2) Can't play DVDs - Windows media Player does not play DVDs without buying a 3rd part plugin to enable DVD play back or installing a DVD player software.

    3) Printer not working - You said you originaly loaded the driver patch, but it doesn't sound like you re-loaded it after you did the system restore. Without the driver, Vista has nothing to do with the printer.

    4) Conflict between your 3 AntiVirus programs - again vista has nothing to do with this issue.

     

    If you would like to get help in resolving your issue, I suggest reposting in one of the Vista NewGroups at http://go.microsoft.com/fwlink/?linkid=42486 or got to http://support.microsoft.com for additional support options. Unfortunetly, This forum is for the support of Windows Genuine Advantage Validation issues and your issue is outside my area of knowledge.

     

    Sorry I couldn't be more help,

    Darin Smith

    WGA Forum Manager

    Friday, December 14, 2007 10:46 PM