locked
Drive not recognized RRS feed

  • Question

  •  

    I have 3 drives installed, one of the drives 250Gb is not recognized. I try to add the drive but it's grayed out. During instalation the install "hung" at the point of doing something with that drive (no explanation). I have used disk mgt to assign a drive letter but still not able to add the drive it's grayed out.

     

    Thanks anyone

    Saturday, October 20, 2007 5:52 PM

All replies

  • what version of WHS are you using?

     

    how are the drives connected? have you enabled everything in the BIOS to enable the drives?

     

    can you try the drive in another port / connection?

     

    Andrew

    Saturday, October 20, 2007 6:26 PM
    Moderator
  • Hi Andrew

     

    These drives were in the XP system before and worked fine. They are WD IDE's and are connected to the IDE port.The drive in question is the second drive in the fist IDE port. The third drive is in the second port and is recognized.

    I'm letting the system configure the drives rather than Master & Slave.

     

    What version of WHS? Version SP2.

     

    Thanks for the reply

     

    Saturday, October 20, 2007 6:50 PM
  •  

    Re the version - thats not the version of WHS. Launch the WHS Console, click settings, then resources and read off the version numbers.

     

    Andrew

    Saturday, October 20, 2007 7:05 PM
    Moderator
  • I removed the drive then added it back in and everything is OK now. After all the work with static IP address etc. you become a little gun shy. I wanted advice befor I removed the drive, just in case.

     

    Thanks Andrew

     

    Don Williams

     

    Sunday, October 21, 2007 8:28 PM
  • Glad its all ok! I know what you mean, you never want to do something you cant get back from!

     

    Andrew

     

    Sunday, October 21, 2007 8:34 PM
    Moderator