none
Validation Not supported for WinXP Pro x64 Ed.? RRS feed

  • Question

  •  

    I can't validate my Windows XP Pro. x64 Edition for downloading from Microsoft Genuine Advantage site.

    I tried to download the latest DirectX, and this is what I see:

    Code Snippet

    Validation is not currently supported for this version of Windows or for this non-Microsoft operating system.

    It appears that you are using an operating system that is not currently supported by the validation process. Only the following operating systems are currently supported:

    • Windows XP Home Edition
    • Windows XP Professional
    • Windows XP Starter Edition
    • Windows XP Media Center Edition
    • Windows XP Tablet PC Edition
    • Windows Vista
    [0x80080206]

     

    Is there any way around this?  Or More importantly, is this for real?  Is WGA validation only for 32Bit systems?  Or is it something wrong with my setup?  I guess I could just download the latest DirectX for SysAdmins...  but I'd like to get this working (if it's not just another example of XP x64 Ed. being forgotten by everyone [even at microsoft]?)

    Friday, February 15, 2008 10:18 PM

Answers

  • Hello Martin,

     

    Windows XP x64 is not supported as far as WGA and is not required to be validated to install any software/plugins/updates.  Please let me know if you have any further questions.

     

    Thank you,

    Matt Prall, MS
    WGA Forum Manager

    Tuesday, February 19, 2008 6:54 PM

All replies

  • I'm getting the same thing.  Haven't found an answer.  Tried upgrading to vista buisness from xp pro 64 though microsoft marketplace using digital locker assistant and after waiting to 99% download I get "Downloaded item did not pass validation".  So I checked my validation to find the same message you're getting.  I also tried downloading the files directly and I get an error message that way as well.  Checked a lot of threads and a lot of people are getting validation problems through marketplace.  That's a great way to sell a product.
    Sunday, February 17, 2008 6:18 AM
  • Hello Martin,

     

    Windows XP x64 is not supported as far as WGA and is not required to be validated to install any software/plugins/updates.  Please let me know if you have any further questions.

     

    Thank you,

    Matt Prall, MS
    WGA Forum Manager

    Tuesday, February 19, 2008 6:54 PM
  • i am a also facing the same problem on xp x64. i am trying to install shared computer toolkit which does need wga. but neither the default or the alternate method works.. so whats the fix??
    Tuesday, April 15, 2008 9:10 PM