locked
Unable to get one care to recognize my external hard disk back up RRS feed

  • Question

  •  

    No matter what I do One Care ignores my back up drive and insists I need to do a total back up ON CD ONLY.

     

    any ideas??

     

    Thank you!

    Tuesday, September 9, 2008 1:18 AM

Answers

  • Assuming that you previously backed up to CD/DVD, you may need to reset the backup plan:

    Open OneCare

    Click Change Settings

    backup tab

    Click Configure Backup

    Click change settings in the lower left

    Make sure that the first screen for Centralized Backup has "No Centralized backup" selected

    Click your PC on the left.

    Uncheck the selection for "Turn on backup for this PC."

    Click Next and save the revised plan.

     

    Go back to the backup tab, configure backup and click Change Settings in the lower left once again.

    Select your PC and click.

    Click Turn on backup

    Select the change location link and select the drive you want to use for backup

    Modify the schedule as desired for "When"

    Select the file types as desired for "What"

    Click next and save the revised plan with the new selection.

     

    As Jim noted, the drive needs to be attached, turned on, and formatted for OneCare to be able to use it for backup.

    If all of the above do not resolve the problem, please contact support.

    How to reach support (FAQ) - http://forums.microsoft.com/WindowsOneCare/ShowPost.aspx?PostID=2421771&SiteID=2

    -steve
    Tuesday, September 9, 2008 3:10 PM
    Moderator

All replies

  • Is your drive an external USB drive? Can you see the drive in Windows Explorer? Have you used One care to back up to Cd previously?

    Tuesday, September 9, 2008 4:41 AM
    Moderator
  • Assuming that you previously backed up to CD/DVD, you may need to reset the backup plan:

    Open OneCare

    Click Change Settings

    backup tab

    Click Configure Backup

    Click change settings in the lower left

    Make sure that the first screen for Centralized Backup has "No Centralized backup" selected

    Click your PC on the left.

    Uncheck the selection for "Turn on backup for this PC."

    Click Next and save the revised plan.

     

    Go back to the backup tab, configure backup and click Change Settings in the lower left once again.

    Select your PC and click.

    Click Turn on backup

    Select the change location link and select the drive you want to use for backup

    Modify the schedule as desired for "When"

    Select the file types as desired for "What"

    Click next and save the revised plan with the new selection.

     

    As Jim noted, the drive needs to be attached, turned on, and formatted for OneCare to be able to use it for backup.

    If all of the above do not resolve the problem, please contact support.

    How to reach support (FAQ) - http://forums.microsoft.com/WindowsOneCare/ShowPost.aspx?PostID=2421771&SiteID=2

    -steve
    Tuesday, September 9, 2008 3:10 PM
    Moderator