locked
Installation problem RRS feed

  • Question

  • I can't seem to get this onecare to work on this computer.  I keep getting an error.  It said that I was "at risk" and it couldn't activate.  I've read a number of help and forum answers and followed the instructions but nothing is working.  I've tried uninstalling and reinstalling, but I get the same error.  I've tried the remove machine utility tool, but that did not work.  I have the actual packaging and license key and it has been successfully activated on 2 other computers, despite this being the first computer.  I've tried to change the original live id that is associated with this key, no dice.  The owner (I am helping someone out) says he does not know which live id to use if it's not the one I have been trying.  Help, it feels like I'm going in circles with all these support sites and instructions!!!
    Thursday, February 12, 2009 8:14 PM

Answers

  • Hello 44Orr, go to one of the other computers One Care is installed on, open One Care>Help>About Windows Live One Care, and you will see the Live ID associated with the One Care subscription. It would help to know the exact wording of the error message and if the issue is specifically an activation error or some other error such as an installation error. 
    Jim
    Thursday, February 12, 2009 9:22 PM
    Moderator
  • 8059 indicates the product key is already in use. As you have discovered you only need the Live ID and password originally used to subscribe to re-activate.
    Jim
    Thursday, February 12, 2009 10:47 PM
    Moderator

All replies

  • Hello 44Orr, go to one of the other computers One Care is installed on, open One Care>Help>About Windows Live One Care, and you will see the Live ID associated with the One Care subscription. It would help to know the exact wording of the error message and if the issue is specifically an activation error or some other error such as an installation error. 
    Jim
    Thursday, February 12, 2009 9:22 PM
    Moderator
  • Thank you for the reply.  The error message just says "Error 8059".  I'll call the people to get the id they used and reply back.
    Thursday, February 12, 2009 9:29 PM
  • 8059 indicates the product key is already in use. As you have discovered you only need the Live ID and password originally used to subscribe to re-activate.
    Jim
    Thursday, February 12, 2009 10:47 PM
    Moderator