locked
Communication Tab not showing RRS feed

  • Question

  • I completed an install of Office Communications Server 2007 in a test domain (prod.local) with one OCS front end and SQL 2005 on a separate server (Enterprise Ed).  The Schema and Forest preps were completed as step 1 and I completed all the steps to installing just a two server farm in this domain.

     

    I added the Administration Tool to the OCS server and I open ADUC and do not see the Communications tab and the other OCS administration extensions to Active Directory Users and Computers.  I have not found anything in the documentation where I missed a step.  Can someone help????  I am about ready to an AD restore and remove OCS and start all over.

    Wednesday, April 9, 2008 5:20 PM

All replies

  • Are you using a Windows 64-bit version?

    Then you need to run : mmc /32 dsa.msc

     

    Wednesday, April 9, 2008 10:37 PM
  • There is a kb regarding this..... http://support.microsoft.com/kb/938285


    How to display the Communications tab in the "Active Directory Users and Computers" MMC snap-in on a computer that is running a 64-bit version of Windows

    Article ID : 938285
    Last Review : August 15, 2007
    Revision : 1.2

    Introduction

    This article discusses how to display the Communications tab in the Active Directory Users and Computers Microsoft Management Console (MMC) snap-in on a computer that is running a 64-bit version of Windows.

    MORE INFORMATION

    By default, the Communications tab is not displayed in the Active Directory Users and Computers MMC snap-in on a computer that is running a 64-bit version of Windows.

    To display the Communications tab, start the Active Directory Users and Computers MMC snap-in in 32-bit mode. To do this, click Start, click Run, type dsa.msc -32, and then click OK.




    R. Kinker
    MCSE 2003 - Messaging, MCTS- (LCS 2005 & OCS 2007)
    http://www.OCSPedia.com
    http://www.ITCentrics.com
    Thursday, April 10, 2008 1:54 PM
  • I've got the same issue; I'm running OCS 2007 R2 on Win2k3 Std. x64. I tried the fix in the article above which doesn't work. At the moment the only way I can add users is by creating them in the old OCS pool and then transferring them to the new one.
    Tuesday, August 4, 2009 3:18 PM
  • I got the Communications Tab in ADUC to display by adding the Admin Tools from the OCS 2007 R2 Trial setup wizard on the SE server running Win Server 2008 x64.

    I would think it would also work for Win Server 2003 x64, though I have never tried it.

    Ted
    Tuesday, August 4, 2009 5:08 PM
  • ... in this case the SE server and the DC are the same box. Which is probably not supported ...

    Ted
    Tuesday, August 4, 2009 5:22 PM
  • This discussion originally pertained to OCS 2007, but R2 now has different requirements on the Managment tools.

    For R2: http://blogs.pointbridge.com/Blogs/schertz_jeff/Pages/Post.aspx?_ID=54
    Jeff Schertz, PointBridge | MVP | MCITP: Enterprise Messaging | MCTS: OCS
    Tuesday, August 4, 2009 6:08 PM
    Moderator