locked
DNS timeout with *.homeserver.com RRS feed

  • Question

  •  

    Is anyone else getting a timeout error when trying to resolve homesever.com or any subdomain?

     

    I can resolve it fine from home, but not from work. I've tried a handful of independent DNS-Lookup web pages and half of them get the timeout as well. Doing a Google search tells me that this has been an issue as far back as August or earlier, but has always been dismissed as a bad setup on the users part. But in my case I'm getting this with ALL homeserver.com domain names including the root itself and www.homeserver.com.

     

    Respectfully,

    Matt

     

    EDIT:

     

    If you go to network-tools.com and perform a search for homeserver.com off of the main page you get the same thing I'm seeing locally with NSLOOKUP:

     

    Retrieving DNS records for homeserver.com...

    DNS servers
    ns2.livedns.msft.net [65.55.243.254]
    ns1.livedns.msft.net

    Query for DNS records for homeserver.com failed: Timed out

     

    But on the same site if you click their "Advanced NSLOOKUP DNS Tool" and query homeserver.com it works just fine. Although it's pulling back a non-authoritative response, so it may be cached.

     

    I'm stumped, but SOMETHING is definitely amiss.  Anyone?

    Friday, December 7, 2007 9:45 PM

All replies

  • I am experiencing the same thing.  I query any homeserver.com site and get “Query for DNS records for *.homeserver.com failed: Timed out

    I can access my site from some computers but cannot from others.  To me this means the computer is setup properly, but there is an error somewhere else.

    Is there anything that can be done to fix the problem.


    John

    Friday, December 14, 2007 12:33 PM
  • That error indicates that the DNS server you're attempting to look up your home server vanity URL on isn't responding in a timely fashion. There is nothing you can do about it but complain to your service provider. Unless you're responsible for maintaining the DNS server, which I assume you're not. Smile

    FWIW, it's not likely to be a problem with the Microsoft end of the equation, as I'm abile to access my home server...
    Friday, December 14, 2007 8:13 PM
    Moderator
  • I ran into a similar problem a few weeks ago while staying at a Days Inn out in West Texas. The hotel ISP DNS servers gave me a timeout when I tried access my WHS (in Oklahoma) or my brothers WHS (in Flordia). When other folks at different locations on the US tried they were able to successfully connect to my WHS. As noted by Ken there is really nothing you can do other than complain.

     

    FWIW, others have reported similar issues staying at completly different hotel chains.

    Saturday, December 15, 2007 12:11 PM
  • Matt, I am also seeing the same problem from work. When I was using the .livenode.com DN, I didn't see the problem.

     

    My work-around is to allow the D-link router to maintain another free DN with dyndns.org. When I connect with that DN, it tells me that the security certificate was issued to another web site, I tell IE to continue anyway. Everything seems to work OK.

     

    Anyway, with that said, i know there isn't a problem with my computer or server, just wondering why it can't resolve the homeserver.com domain.

    Saturday, December 15, 2007 2:07 PM