none
The newest version of ICE doesnt not lunch RRS feed

  • Question

  • As topic says. Windows 10 64bit with all updates. I have tried to start it first time. Got installed Framework 4.5. Clicking on icon, and nothing is lunching, working or anything. Someone know why?
    Sunday, June 2, 2019 1:09 PM

All replies

  • Same issue here.  Win10 64-bit.  ICE will not launch.
    • Proposed as answer by dsecoy Monday, July 15, 2019 3:14 PM
    • Unproposed as answer by dsecoy Monday, July 15, 2019 3:15 PM
    Monday, July 15, 2019 2:41 PM
  • According to the FAQ (https://social.microsoft.com/Forums/en-US/806bf0c5-af8f-4526-9b90-6d28096441d2/faq-frequently-asked-questions-for-image-composite-editor?forum=ice)

    "ICE requires the Microsoft Visual C++ 2013 Redistributable as well as version 4.5 of the .NET Framework.*  If either of these components are missing, the ICE installer will prompt you to download them from the internet."  The installer didn't prompt me, however.   

    I checked my installed programs (Settings >> Apps) and found numerous versions of Microsoft Visual C++ 20XX Redistributable, from 2005 thru 2015, but didn't see the 2013 version. 

    I found and downloaded the 2013 version (http://download.microsoft.com/download/c/c/2/cc2df5f8-4454-44b4-802d-5ea68d086676/vcredist_x64.exe)

    After installing it and restarting the PC, ICE launched successfully.

    *Side note - I also attempted to download and install .NET Framework 4.5.  The installer returned a message stating that it's already part of the current operating system.

    • Proposed as answer by dsecoy Monday, July 15, 2019 3:43 PM
    Monday, July 15, 2019 3:43 PM
  • Thank you so much for this most valuable post! After searching for ours on the internet, your proposed solution worked instantly. Incredible that Microsoft doesn't mention this in its "system requirements" for MS ICE. So many people must have the same problem... Thank you!
    Monday, November 11, 2019 11:11 AM