none
Uploading Pictures in Writer

    Question

  • I have a problem when uploading pictures into Writer. 

    When I upload them, they automatically come up "small" which is too small, so then I have to go in manually to make them bigger, the next size is medium.  THEN when it gets posted into blogger, the "medium" size is too big and the right side gets cut off??

    So the small is too small (for my liking) and the medium is too big (for Blogger)?

    Is there anyway to get the pictures automatically uploaded into Writer in the same size as Bloggers "large" size?

    It's causing lots of problems between the two (Blogger and Writer)
    Wednesday, July 8, 2009 3:59 AM

All replies

  • You can resize the image to perfect size you want, then click 'Save image settings...' near the bottom of the image sidebar.  This will make it the default for all new pictures you insert.  You can also change the preset sizes in Writer by clicking the little ruler + angle (purplish color) icon on the sidebar in the middle tab.  If you have a hard time finding these buttons, let me know and I can take some screenshots.
    -Brandon Turner [MSFT]
    Wednesday, July 8, 2009 5:09 PM
  • Thank you Brandon.  I will try this.  Appreciate your time.

    Wednesday, July 8, 2009 8:19 PM