locked
Odd CRM 2013 - Outlook 2013 Client Issue RRS feed

  • Question

  • Hello,

    I have a strange issue, wondering if anyone has seen it before.  We are using CRM 2013 SP1, Outlook Client SP1, and Server Side Sync to Exchange 2010 SP3 UR5.

    Let's say i wanted to track an email, i would click set regarding while the email is open in the reading pane, and set it to a case, lead, contact, etc.  In this environment, nothing happens, it does not track it.  

    Let's say i wanted to track an email a different way, i could pop out the email (remember outlook 2013) click set regarding, set it to a case, contact, lead, etc.  this time, it actually tracks.  After about a lag of 5 minutes or so.

    So, this is somewhat 2 issues we are experiencing.  Seen this behavior before?

    TIA


    • Edited by Ian Silber Wednesday, August 13, 2014 4:05 PM
    Friday, August 8, 2014 2:06 PM

All replies

  • Hi Ian.

    I have noticed the same issue.

    Friday, September 12, 2014 5:21 AM
  • reinstall SP1 on your crm server(s)

    gruss Daniel Ovadia MBSS - Microsoft Dynamics CRM MCNPS

    Friday, September 12, 2014 7:45 AM
  • reinstall SP1 on your crm server(s)

    gruss Daniel Ovadia MBSS - Microsoft Dynamics CRM MCNPS


    Could you elaborate on this please?  Have you seen this issue before?
    Monday, September 15, 2014 1:00 PM
  • I had the same issue and a repair of sp1 fixed it for me.

    gruss Daniel Ovadia MBSS - Microsoft Dynamics CRM MCNPS

    Tuesday, September 16, 2014 7:57 AM