locked
Windows7 Build 7600 not Genuine with Activation failure RRS feed

  • Question

  • Greetings,

    I purchased a new PC from a from a well known online retailer.

    OS is Windows Home Premium 32 bit.

    Bought the PC on 09/15/2010, it is optimized as a digital audio station.

    On 10/01/2010 my wallpaper went dark and I get the Windows 7 Build 7600 This Copy of Windows is not genuine message.

    I have tried activating online by entering the product key - no go.

    Even tried the telephone activation and was told the install numbers are not valid.

    I called the retailer and they confirm I have the right product key.

    Any help here would be appreiciated:
    Thanks,

    Eric

    Diagnostic Report (1.9.0027.0):
    -----------------------------------------
    Windows Validation Data-->

    Validation Code: 50
    Cached Online Validation Code: N/A, hr = 0xc004f012
    Windows Product Key: *****-*****-CYVXD-FRBFK-GY32K
    Windows Product Key Hash: LpnVFmiQ21QZ+TjTQZ/tu/PvlC8=
    Windows Product ID: 00359-OEM-8703181-17253
    Windows Product ID Type: 3
    Windows License Type: OEM System Builder
    Windows OS version: 6.1.7600.2.00010300.0.0.003
    ID: {6C3F63CA-4731-42B2-ABF0-26BC41851366}(3)
    Is Admin: Yes
    TestCab: 0x0
    LegitcheckControl ActiveX: N/A, hr = 0x80070002
    Signed By: N/A, hr = 0x80070002
    Product Name: Windows 7 Home Premium
    Architecture: 0x00000000
    Build lab: 7600.win7_gdr.091207-1941
    TTS Error: 
    Validation Diagnostic: 
    Resolution Status: N/A

    Vista WgaER Data-->
    ThreatID(s): N/A, hr = 0x80070002
    Version: N/A, hr = 0x80070002

    Windows XP Notifications Data-->
    Cached Result: N/A, hr = 0x80070002
    File Exists: No
    Version: N/A, hr = 0x80070002
    WgaTray.exe Signed By: N/A, hr = 0x80070002
    WgaLogon.dll Signed By: N/A, hr = 0x80070002

    OGA Notifications Data-->
    Cached Result: N/A, hr = 0x80070002
    Version: N/A, hr = 0x80070002
    OGAExec.exe Signed By: N/A, hr = 0x80070002
    OGAAddin.dll Signed By: N/A, hr = 0x80070002

    OGA Data-->
    Office Status: 109 N/A
    OGA Version: N/A, 0x80070002
    Signed By: N/A, hr = 0x80070002
    Office Diagnostics: 025D1FF3-364-80041010_025D1FF3-229-80041010_025D1FF3-230-1_025D1FF3-517-80040154_025D1FF3-237-80040154_025D1FF3-238-2_025D1FF3-244-80070002_025D1FF3-258-3

    Browser Data-->
    Proxy settings: N/A
    User Agent: Mozilla/4.0 (compatible; MSIE 8.0; Win32)
    Default Browser: C:\Users\Audio\AppData\Local\Google\Chrome\Application\chrome.exe
    Download signed ActiveX controls: Prompt
    Download unsigned ActiveX controls: Disabled
    Run ActiveX controls and plug-ins: Allowed
    Initialize and script ActiveX controls not marked as safe: Disabled
    Allow scripting of Internet Explorer Webbrowser control: Disabled
    Active scripting: Allowed
    Script ActiveX controls marked as safe for scripting: Allowed

    File Scan Data-->
    File Mismatch: C:\Windows\system32\wat\watadminsvc.exe[Hr = 0x80070003]
    File Mismatch: C:\Windows\system32\wat\npwatweb.dll[Hr = 0x80070003]
    File Mismatch: C:\Windows\system32\wat\watux.exe[Hr = 0x80070003]
    File Mismatch: C:\Windows\system32\wat\watweb.dll[Hr = 0x80070003]

    Other data-->
    Office Details: <GenuineResults><MachineData><UGUID>{6C3F63CA-4731-42B2-ABF0-26BC41851366}</UGUID><Version>1.9.0027.0</Version><OS>6.1.7600.2.00010300.0.0.003</OS><Architecture>x32</Architecture><PKey>*****-*****-*****-*****-GY32K</PKey><PID>00359-OEM-8703181-17253</PID><PIDType>3</PIDType><SID>S-1-5-21-3641245475-1077531885-2723963301</SID><SYSTEM><Manufacturer>Sweetwater                     </Manufacturer><Model>Creation Station               </Model></SYSTEM><BIOS><Manufacturer>Intel Corp.</Manufacturer><Version>TCIBX10H.86A.0028.2009.1201.1520</Version><SMBIOSVersion major="2" minor="6"/><Date>20091201000000.000000+000</Date></BIOS><HWID>2CB93607018400FC</HWID><UserLCID>0409</UserLCID><SystemLCID>0409</SystemLCID><TimeZone>Eastern Standard Time(GMT-05:00)</TimeZone><iJoin>0</iJoin><SBID><stat>3</stat><msppid></msppid><name></name><model></model></SBID><OEM/><GANotification/></MachineData><Software><Office><Result>109</Result><Products/><Applications/></Office></Software></GenuineResults>  

    Spsys.log Content: 0x80070002

    Licensing Data-->
    Software licensing service version: 6.1.7600.16385

    Name: Windows(R) 7, HomePremium edition
    Description: Windows Operating System - Windows(R) 7, OEM_COA_NSLP channel
    Activation ID: 586bc076-c93d-429a-afe5-a69fbc644e88
    Application ID: 55c92734-d682-4d71-983e-d6ec3f16059f
    Extended PID: 00359-00174-031-817253-02-1033-7600.0000-2752010
    Installation ID: 000343672884642746953920449540078264960022946254170483
    Processor Certificate URL: http://go.microsoft.com/fwlink/?LinkID=88338
    Machine Certificate URL: http://go.microsoft.com/fwlink/?LinkID=88339
    Use License URL: http://go.microsoft.com/fwlink/?LinkID=88341
    Product Key Certificate URL: http://go.microsoft.com/fwlink/?LinkID=88340
    Partial Product Key: GY32K
    License Status: Notification
    Notification Reason: 0xC004F00F.
    Remaining Windows rearm count: 2
    Trusted time: 10/5/2010 8:38:30 PM

    Windows Activation Technologies-->
    HrOffline: 0x00000000
    HrOnline: N/A
    HealthStatus: 0x0000000000000000
    Event Time Stamp: N/A
    ActiveX: Not Registered - 0x80040154
    Admin Service: Not Registered - 0x80040154
    HealthStatus Bitmask Output:


    HWID Data-->
    HWID Hash Current: NAAAAAEABgABAAEAAAABAAAAAQABAAEA6GHKrIzpTBzSTICWYnVCxhB1fPpQ0UVp0htcXQ==

    OEM Activation 1.0 Data-->
    N/A

    OEM Activation 2.0 Data-->
    BIOS valid for OA 2.0: yes, but no SLIC table
    Windows marker version: N/A
    OEMID and OEMTableID Consistent: N/A
    BIOS Information: 
      ACPI Table Name OEMID Value OEMTableID Value
      APIC INTEL DH55HC  
      FACP INTEL DH55HC  
      HPET INTEL DH55HC  
      MCFG INTEL DH55HC  
      SSDT INTEL DH55HC  
      ASF! INTEL DH55HC  


    Wednesday, October 6, 2010 1:00 AM

Answers

  • It worked!

     

    Any idea on why I had to reactivate?

    Vendor claims it was activated before shipping.

    Thanks,

    E

    Thursday, October 7, 2010 12:05 AM

All replies

  • Hello, Eddy

    The key is showing as valid for me, did you use the automated system or did you talk to a representative?

    Try using the phone activation once more, when the automated voice picks up don’t enter anything and just wait a few moments and you should be able to talk to a representative who should be able to get you activated.
    David
    Microsoft Answers Support Engineer
    Visit our Microsoft Answers Feedback Forum and let us know what you think.
    Wednesday, October 6, 2010 8:36 PM
    Moderator
  • It worked!

     

    Any idea on why I had to reactivate?

    Vendor claims it was activated before shipping.

    Thanks,

    E

    Thursday, October 7, 2010 12:05 AM
  • "BusStopEddy" wrote in message news:1ee69faa-7658-4c5e-bac4-c1e9178082f1...

    It worked!

     

    Any idea on why I had to reactivate?

    Vendor claims it was activated before shipping.

    Thanks,

    E


    This can happen on a new system, after updating drivers and such-like. Hopefully it shouldn't happen again.

    --


    Noel Paton | Nil Carborundum Illegitemi | CrashFixPC | The Three-toed Sloth
    Thursday, October 7, 2010 7:58 AM
    Moderator