locked
TrojanDropper:Win32/Stration.gen!D RRS feed

  • Question

  • Any idea how to get rid of this? I created a support log and this is what it said:

     

     

    Windows Live OneCare found potentially harmful or unwanted software on your computer
    Threat Name: TrojanDropper:Win32/Stration.gen!D
    Detection Date and Time: 8/31/2007 10:28 AM
    File Name: J:\Windows OneCare Backup\TIMMARCY\2006\Files\Part 1.zip->C\Documents and Settings\Compaq_Owner\Local Settings\Application Data\Identities\{2DD63D31-5942-4227-B263-CDF0BD808DC7}\Microsoft\Outlook Express\Deleted Items.dbx->(Message.66: serv@midmich.net - Mail server report.)->(part0001:Update-KB1359-x86.exe)->(UPX)
    Threat Severity: Severe
    Threat Category: Trojan Dropper
    Contained Object: C\Documents and Settings\Compaq_Owner\Local Settings\Application Data\Identities\{2DD63D31-5942-4227-B263-CDF0BD808DC7}\Microsoft\Outlook Express\Deleted Items.dbx->(Message.66: serv@midmich.net - Mail server report.)->(part0001:Update-KB1359-x86.exe)->(UPX)
    Threat found by On Demand Scan: (ANTIVIRUS_ONDEMAND)
    Threat Status: Quarantine failed
    Friday, August 31, 2007 3:48 PM

Answers

  • In reading your original post more closely, the infected e-mail may be present in your One Care backups. Try another scan with your external drive unplugged. If the scan comes up clean I would recommend deleting your One Care backups then performing a new complete backup.

     

    Friday, August 31, 2007 7:43 PM
    Moderator

All replies

  • Try emptying your Outlook Express Deleted Items folder and scan again.

     

    Friday, August 31, 2007 4:15 PM
    Moderator
  • It's still there.....

    Friday, August 31, 2007 6:55 PM
  • In reading your original post more closely, the infected e-mail may be present in your One Care backups. Try another scan with your external drive unplugged. If the scan comes up clean I would recommend deleting your One Care backups then performing a new complete backup.

     

    Friday, August 31, 2007 7:43 PM
    Moderator
  •  

    The drive is not longer external so I just deleted the backup and it seems to have taken care of the problem.

     

    Thanks!

    Friday, August 31, 2007 8:34 PM