none
Which version of Internet Explorer is required for Mappoint 2013? RRS feed

  • Question

  • On the Mappoint 2013 site, the System requirements are very generalized.  I need to know more specifics including:

    Which version of Internet Explorer is required? - the site does not give a version.

    Are there any required Service Pack levels for the supported operating systems? - again the site does not specify any.


    <Signature>

    Wednesday, September 19, 2012 7:56 PM

All replies

  • Do you have a big mix of machines to support or is this for deployment of your own app which integrates MapPoint?

    To be honest, I'm not sure a list like this really exists. MapPoint does have a set of pre-requisite checks and does install things it needs but does not find, but I'm not sure if this would still be enough to install on Windows XP SP1 for instance. 

    Sorry I can't be more, anyone else know more?

    Let us know how it goes.

    Eric


    http://www.mapforums.com

    Sunday, September 23, 2012 3:30 PM