locked
MS DYNAMICS CRM 2011 - Error encountered in Importing Organization RRS feed

  • Question

  • Hi,

    Would like to seek help on the error i have encountered upon importing a Dynamics CRM 2011 organization (using Deployment Manager of CRM with ROLL Up 14). I was able to import the organization successfully but along the process i have encountered the error as shown below:

    when i click OK, the installation still allow me to continue the import. However, clicking on the next page i was opted that i may continue the installation but the "users are not mapped" when i clicked yes and next i was able to have a successful import of the organization. I would like to know why i experienced the error and what is the effect of the error in the new imported organization. 

    I tried opening the organization using a browser an was able to view the users, they were all imported as well. Please advise if the error may cause/lead to other issues when the imported organization has been/will be used.

    Thanks and regards,

    HONEY 

    Friday, November 22, 2013 9:06 AM

All replies

  • Hi,

    Let me give you an example:

    I have an CRM organization on a different domain/sub-domain containing a set of users in that domain/sub-domain.

    Now I export the SQL database of that organization onto a different set of CRM & SQL server with which is present in a different domain/sub-domain.

    Now I try to import the organization in the 2nd CRM server from its relevant SQL server which contains the exported database, then while importing the organization you will receive the exact error messages rather I would say informational messages. There is no side effects of these messages except that the users that were present in the old organization will still remain in the system which you cannot remove even though those users are not a part of the new domain.

    I hope this should clear your understanding for the messages and its outcomes.

    Thanks & Regards,


    Anubhav Bajpai

    Friday, November 22, 2013 10:49 AM
  • Hi Anubhav Bajpai,

    Before, i was able to import organization successfully without errors in the same server the only difference was CRM server that time was with roll up 13. Now with rollup 14 i'm encountering the error. the backup of the organization was at the same domain where i imported it (the two servers are in the same domain), so i was expecting that the import will finish without such error that's why i'm curious why i encountered it. 

    thank you for the support.

    Regards,

    Honey

    Friday, November 22, 2013 11:55 AM