locked
Firewall and Webkinz RRS feed

  • Question

  • All of the sudden I cannot open to the Webkinz site.

    Friday, April 11, 2008 1:16 AM

Answers

  • It isn't OneCare as OneCare doesn't block web sites. I wasn't familiar with the site, but I just accessed it on a machine running OneCare.

    Obviously, I can't use the site features, but the requirements indicate that Adobe Flash is required. You may want to check out their support page: http://customerservice.webkinz.com/cs/us_en/li.html

     

    -steve

     

    Friday, April 11, 2008 1:44 AM
    Moderator

All replies

  • It isn't OneCare as OneCare doesn't block web sites. I wasn't familiar with the site, but I just accessed it on a machine running OneCare.

    Obviously, I can't use the site features, but the requirements indicate that Adobe Flash is required. You may want to check out their support page: http://customerservice.webkinz.com/cs/us_en/li.html

     

    -steve

     

    Friday, April 11, 2008 1:44 AM
    Moderator
  • I've been having the same issue; the Webkinz site just stopped working for no apparent reason. I've downloaded the latest version of Adobe Flash and cleared my cashe from IE. The Webkinz site does say to make sure the site (they also give a list of IP addresses) is allowed by your antivirus software. Doesn't OneCare include an antivirus? And I know if interacts with the Web as it frequently asks me if I want to allow certain programs to access the internet. I have found that Firefox will still run the Webkinz site, but IE runs it just fine from a different PC. Any thoughts?
    Thursday, May 15, 2008 12:52 PM
  • OneCare includes a firewall and an antivirus, but you don't configure them to allow IP addresses. The antivirus protection shouldn't be the issue, especially if it works in Firefox.

    I also don't think it would be the Firewall, since it works in Firefox and Adobe Flash would be allowed to pass through the firewall.

    I would suggest going to Tools/Internet Options/Advanced in IE and clicking on the option to reset everything to default. See if that resolves it as I suspect that something got messed up in the IE settings somewhere.

    -steve

     

    Thursday, May 15, 2008 5:38 PM
    Moderator