none
Displaying links in new window is not working for me RRS feed

  • Question

  • Hello,
    I was wondering about a problem that I confront and hope to be clarified.

    When I post a link to the forum, I want this link to be opened in a new windows so that OP doesn't leave his post.


    Fig.1 Screen shot from the link process I follow

    However, when I test the link after posting it, I found it opened in the same window.

    I hope you can guide me through this.

    Please accept my regards and have a lovely day.
    Waleed El-Badry ,Teaching Assistant, Faculty of Engineering , Misr University for Science & Technology
    Thursday, August 27, 2009 12:42 PM

Answers

  • It's a forum software bug, probably in the HTML validator.  The dialog does the right thing but it gets stripped when you submit the post.

    Hans Passant.
    Sunday, September 13, 2009 8:43 PM

All replies

  • Your browser may have errors. Try using another browser or testing the link in another computer.
    بن بست معنا ندارد یا راهی خواهیم یافت یا راهی خواهیم ساخت Pleasure can be silence , After a deafening din
    • Proposed as answer by AKGMA Sunday, September 13, 2009 7:48 PM
    • Unproposed as answer by Waleed El-Badry Monday, September 14, 2009 12:36 AM
    Sunday, September 13, 2009 7:48 PM
  • It's a forum software bug, probably in the HTML validator.  The dialog does the right thing but it gets stripped when you submit the post.

    Hans Passant.
    Sunday, September 13, 2009 8:43 PM