locked
OCS Communicator Web Access 2007 R2 - Remote Desktop Fails every other time RRS feed

  • Question

  • We have CWA 2007 R2 setup as "External".  Using 2007 R2 Front-End and Edge servers as well.

    When we login to CWA and initiate a remote desktop, the first try times out and fails.  We initiate it again a second time and it connects fine.

    I've copied a bit of the logfile here:
    The CWA user is ocstest@primegrp.com and the recipient is luke.pfaffinger@primegrp.com

    ***********THIS IS THE FIRST ERROR*************
    TL_INFO(TF_PROTOCOL) [0]0B5C.1E6C::06/15/2009-18:42:22.614.00058c4e (SIPStack,SIPAdminLog::TraceProtocolRecord:SIPAdminLog.cpp(122))$$begin_record

    Instance-Id

    Direction

    Peer

    Message-Type

    Start-Line

    From

    To

    CSeq

    Call-ID

    Via

    Via

    Record-Route

    User-Agent

    Proxy-Authorization

    Content-Length

    Message-Body

    $$end_record

    :
    : 0
    : Kerberos qop="auth", realm="SIP Communications Service", opaque="CD822AF8", targetname="sip/laocs2.primegrp.com", crand="cd21ba43", cnum="86", response="602306092a864886f71201020201011100ffffffff7ee09442b9d05557425ccdb0a95f99ed"
    : UCCAPI/3.5.6907.9 OC/3.5.6907.22 (Microsoft Office Communicator 2007 R2)
    : <sip:primepool.primegrp.com:5061;transport=tls;ms-fe=laocs2.primegrp.com;opaque=state:T:F:Ci.Rd4600;lr;ms-route-sig=ac9BcLkrsgYfmidrrKxpv443gFpLWRAnHZ47-5xQAA>;tag=267A68BFD21BA76C94853C7A6FFBAE54
    : SIP/2.0/TLS 10.10.101.89:53252;branch=z9hG4bKb811dcc;ms-received-port=53252;ms-received-cid=E5700
    : SIP/2.0/TLS 10.10.101.33:5061;branch=z9hG4bKB4B40FD4.D971029178A699EB;branched=TRUE;ms-internal-info="ctqTT-kFktLBK7B9EiCBYvSYKEgmmRAnHZZxuKCAAA"
    : 721b5609-53dd-4e55-8a9f-de1a41cbdd0b
    : 73 INVITE
    : <sip:luke.pfaffinger@primegrp.com>;epid=10352f6b03;tag=811e3b28bd
    : SIP/2.0 487 Request Terminated: "ocstest"<sip:ocstest@primegrp.com>;epid=244DC7CBA9;tag=f4fe75923
    : response
    : 10.10.20.165:49235
    : incoming
    : 00024DAE
    *************************THIS IS THE SECOND ERROR********************

    TL_INFO(TF_PROTOCOL) [0]0B5C.1E6C::06/15/2009-18:42:22.837.00059e17 (SIPStack,SIPAdminLog::TraceProtocolRecord:SIPAdminLog.cpp(122))$$begin_record

    Instance-Id

    Direction

    Peer

    Message-Type

    Start-Line

    From

    To

    CSeq

    Call-ID

    VIA

    CONTENT-LENGTH

    SERVER

    Message-Body

    $$end_record

    :
    : RTCC/3.5.0.0 CWA/3.5.0.0
    : 0
    : SIP/2.0/TLS 10.10.101.33:60141;branch=z9hG4bK58EFC38E.959C9E7F798549EE;branched=FALSE,SIP/2.0/TLS 10.10.20.20:49775;ms-received-port=49775;ms-received-cid=E2600
    : 721b5609-53dd-4e55-8a9f-de1a41cbdd0b
    : 1 BYE
    : "ocstest"<sip:ocstest@primegrp.com>;tag=f4fe75923;epid=244DC7CBA9
    : SIP/2.0 481 Call Leg/Transaction Does Not Exist: ""<sip:luke.pfaffinger@primegrp.com>;tag=e8e5fe41a2;epid=7fbfafa16f
    : response
    : external-im.primegrp.com:8086
    : incoming
    : 00024DBF


    Thanks
    -jim
    Monday, June 15, 2009 7:18 PM