none
imgmax=800 code problem with LIve Writer

    Question

  • My blog URL: fromatobebybike.blogspot.com

    The problem:  I use Live Writer to write and post to my blog, and I generally set the images to be displayed at 950px wide.  Live  Writer adds some code to the end of the image URL, including the code "imgmax=800," which seems to set the maximum width for the image to 800px.  However, since the image is set to "width=950px," the image displays at 950px wide, however it is severely pixelated.  If I chance "imgmax=800" to "imgmax=950" it displays fine.  

    Here is an example of this code: 

    <a href="http://lh5.ggpht.com/-4STk0ubg-Ng/VFvIoTNQAZI/AAAAAAAAHPs/0cI79YEMuGc/s1600-h/DSC02795%25255B5%25255D.jpg"><img alt="" border="0" src="http://lh4.ggpht.com/-tzArAvM6UtQ/VFvIpIvU7oI/AAAAAAAAHP0/L_9ZGKsceLg/DSC02795_thumb%25255B2%25255D.jpg?imgmax=800" height="632" style="background-image: none; border-bottom-width: 0px; border-left-width: 0px; border-right-width: 0px; border-top-width: 0px; display: inline; padding-left: 0px; padding-right: 0px; padding-top: 0px;" title="" width="950" /></a>
    

    And here is an example of the image code when posted directly from the blogger.com editor:

    <a href="http://2.bp.blogspot.com/-A_fQ4RzImFo/VGDZcxPZI8I/AAAAAAAAHxw/1RHfDrt0Kpk/s1600/DSC00207.JPG" imageanchor="1" style="margin- margin-right: 1em;"><img border="0" src="http://2.bp.blogspot.com/-A_fQ4RzImFo/VGDZcxPZI8I/AAAAAAAAHxw/1RHfDrt0Kpk/s1600/DSC00207.JPG" width="950" />

    Blogger does not alter the IMG SRC tag and add the imgmax parameter to the image URL, but Live Writer does.  

    How can I make it so that LIve Writer will not do this, or at least make it so Live Writer will include "imgmax=950" instead of 800 by default?  


    Monday, November 10, 2014 11:12 PM