locked
Please help someone!! I can't delete these folders/files!! RRS feed

  • Question

  • WINDOWS XP HOME EDITION.

    I have two folders, both in C: Documents and Settings.

    These are both PAST setting for users, which stopped being used about six months ago when I had to re-install Windows on my computer, so they are no longer in use, that is to say that these two users no longer exist.


    Folder name: Joseph 2006

    When I try to delete this folder, I am given the message:

    'Cannot delete NETWR~1: Cannot find the specified file.  Make sure you specify the correct path and file name.'

    When you view the properties of this folder, it says that size ON DISK is 179kb and contains 159 files and 182 folders.  However, if you actually explore this folder, you see that it contains 0 files and 7 folders (some of which are 'in each other').


    Folder name: Joseph Mann 2006

    When trying to delete this folder, the following message appears:

    'Cannot delete Joseph Mann 2006: Access is denied.  Make sure the disk is not full or write protected and that the file is not currently in use.'

    When trying to open and explore the folder, this message appears:

    'C:\ Documents and Settings\Joseph Mann 2006 is not accessible.  Access is denied.'

    When scrolling over this files, it tells you that it is empty.  When viewing the properties of it, it says that it contains 0 files and 0 folders, and that it takes up 0 bytes of the disk.


    My computer, apart from this is in perfect working order.

    I have tryed two different erasing/shredding programmes off the internet, and neither can delete either of these folers or the folders in it.


    What do I do?!  Please someone help me!

    Sunday, December 17, 2006 4:39 PM

All replies

  • I have a similar problem with a folder that I have been trying to delete for more than a year.  The folder's name is in green text instead of black like all the others, and I am even able to rename the folder.  However, when I try to delete it, it says "Cannot remove folder:  Cannot find the specified file.  Make sure you specify the correct path and file name."  I even searched for the file's name using regedit, but it doesn't show up there.

    How can I get rid of this file?  I can't even run an unattended backup overnight, because the backup software gets hung up on this file and I have to click through a dialog box complaining about this folder before the backup can continue.

    Thanks for any help in this.

    Wednesday, December 20, 2006 10:36 AM
  • Hello,

    I had a similar problem today, here's a link to the fix that worked for me: http://support.microsoft.com/kb/131702


    Regards,

    G
    Friday, January 5, 2007 4:51 AM
  • I've had the same problem for a couple of weeks trying to delete a video file but was getting a similar result viz: cannot delete or rename or move to another folder, I tried wiping it with Norton but that did'nt work either it was supposedly being used by another programme etc etc. Tried the option from griz but it did'nt work for me. Tonight thoroughly p***** off I kept right clicking trying to delete it and by accident clicked on create shortcut and of course now had two files the same. Then right clicked delete on the original file and it vanished!!!!!!! I then deleted the shortcut. Do'nt know what was going on here and was this was a one off ? Would ask anyone else having similar problem to try the same and let me know,thanks
    Tuesday, January 30, 2007 12:05 AM
  • http://www.softwarepatch.com/tips/howto-delete-xp.html

    is a tutorial about how to use a small utility called MoveOnBoot. Please be careful with it, as there are sometimes good reasons that you can't delete a file! Also note that it adds this as an option to your right click menu - you might want to remove it again to stop yourself using it accidentally...

    Friday, February 23, 2007 7:39 PM