locked
LIVE MEETING 2007 POLICY DEPLOYMENT RRS feed

  • Question

  • I have deployed Communicator 2007 with adm policy, everything works fine.
    I have also deployed live meetin 2007 with policy settings. Live meeting was installed but the server configuration are not working if i open user settings on live meeting on user pc, everything is blank. How can i fix that?


    bostjan - halcom d.d.
    Tuesday, September 29, 2009 12:15 PM

All replies

  • Hi
    what are blank? And what about your server configuration, you can confiugred the livemeeting client according that, and your user account which enabled.


    Regards!
    Friday, October 9, 2009 10:42 AM
    Moderator
  • Sounds like this is a group policy issue more than a Live Meeting issue.

    Are you setting user or computer settings? Is this a new GPO? Are you sure that it's being properly applied to the computer or users?

    Lets start there.
    Friday, October 9, 2009 7:12 PM
  • If you are using Automatic Configuration with Office Communicator then the Live Meeting advanced user settings will not show any entries, identical to how the OC client operates.  The Live Meeting client follows the same SRV/A lookup rules that Office Communicator does.
    Jeff Schertz, PointBridge | MVP | MCITP: Enterprise Messaging | MCTS: OCS
    Friday, October 9, 2009 8:56 PM
    Moderator
  • If you are using Automatic Configuration with Office Communicator then the Live Meeting advanced user settings will not show any entries, identical to how the OC client operates.  The Live Meeting client follows the same SRV/A lookup rules that Office Communicator does.
    Jeff Schertz, PointBridge | MVP | MCITP: Enterprise Messaging | MCTS: OCS

    Jeff, if I'm not mistaken though, even though the info is being pulled from the auto config that the GPO should still be applying the values regardless to the user config.

    If I recall for communicator, I have previously applied a similar gpo to forgo auto-config and the values still were filled in.
    Friday, October 9, 2009 9:14 PM
  • Just to clarify, Automatic Configuration is the term for DNS-based server lookup, but populating the Servername FQDN value via GPO is still using the Manual Configuration scenario.  Anytime the servername fields are filled out (whether by a user or an automatic process, like the communicator.adm) that is still using Manual Configuration.

    So if you are populating those settings in OC they should also appear in the Live Meeting client.
    Jeff Schertz, PointBridge | MVP | MCITP: Enterprise Messaging | MCTS: OCS
    Friday, October 9, 2009 10:00 PM
    Moderator
  • Hi
    Any update for your issue?

    Regards!
    Saturday, October 10, 2009 8:58 AM
    Moderator
  • Hi there!

    We realized that the adm live meeting policy which was distributed from MS, does not work propely.
    My boss somehow find out with registry tools, that the manually internal server configuratiton are not put in the right registry folder, soo he did some manual edit on the adm file and now works like a charm.

    You can cloose this thread.

    10x, bye
    bostjan - halcom d.d.
    Tuesday, October 13, 2009 12:03 PM