locked
Remote desktop services is not configured correctly RRS feed

  • Question

  • Does anyone know what this mean, how to correct it? I have tried to use the "try to repair the issue" option and seems to fix it but shortly there after it's back. I also tried the "learn more about this alert" but that takes you back to the lame home page, with no help at all. I have no issues to rdp to server or any other limitations but keep getting email alert about it.
    Monday, November 7, 2011 12:33 AM

All replies

  • I have same issue

     

    Sunday, January 29, 2012 4:58 PM
  • I am experiencing the same issue, but I have dug around a bit more.  Basically it appears to be connected to the bindings in IIS.  If you have 443 bound to an externally provided certificate for Remote Web Access (mine is a godaddy one) then it the alert will appear. 

    If you click the link to repair, it clicks the bindings back to the internal server name.  Then you get a certificate challenge in RWA. 

    I have decided to live with the alert message as there are no issues for ordinary users, whereas it does impact them to get the certificate challenge.

    A pain but there you go.  Not made easier by the BPA advice to manually fix bindings, which turned out to be nonsense.

    Friday, April 27, 2012 10:26 AM