locked
Wireless router issues now that I have installed One Care on my three computers RRS feed

  • Question

  • I have a desktop hard-wired into a motorolla 3347 router, and two laptops using the wireless router.  All has been working perfect, until I installed One Care on all three computers.  the Desktop is the hub, but it has been a nightmare to keep the computers on the internet.

    It seems as one goes live, the other two get kicked off.  I don't know how to fix this.

    RD

    Friday, March 13, 2009 1:29 AM

Answers

All replies

  • I'm not sure if this is a One Care issue or a modem/router configuration issue. I suggest contacting One Care support and if they can't help you might try support from your DSL provider. How to reach One Care support - http://social.microsoft.com/Forums/en-US/onecareinstallandactivate/thread/30400b52-7f26-4ba0-bc18-17e305329d90
    Jim
    Friday, March 13, 2009 4:34 AM
    Moderator
  • I'm marking Jim's post as the answer as I believe that contacting support for OneCare is the way to go. However, I don't think that they can resolve it. I suspect that OneCare is poking your router to check security and that is causing the router to hang or restart, losing connectivity. I am not aware of any way to stop OneCare from doing this. OneCare support can help diagnose and confirm my suspicion and may be able to provide a workaround.
    -steve
    Microsoft MVP Windows Live / Windows Live OneCare & Live Mesh Forum Moderator
    Friday, March 13, 2009 1:26 PM
    Moderator