sticky
Please read our Forum Policy RRS feed

All replies

  • help
    Saturday, December 6, 2008 5:39 AM
  • Um... Could someone tell me the secret of posting a NEW message on THIS forum, as there is no "New Message" button on the page, and the forum selection drop downs on the "Ask a Question" page do not  include this forum?
    Truth, James (http://www.honestillusion.com)
    Tuesday, June 16, 2009 11:49 PM
  • Um... Could someone tell me the secret of posting a NEW message on THIS forum, as there is no "New Message" button on the page, and the forum selection drop downs on the "Ask a Question" page do not  include this forum?
    Truth, James (http://www.honestillusion.com)

    At the top of this web page you should see a link (not a drop-down) that says "Ask a Question".  Just click the link.  :)
    Wednesday, June 17, 2009 1:32 AM
    Moderator
  • At the top of this web page you should see a link (not a drop-down) that says "Ask a Question".  Just click the link.  :)
    I clicked that link.  On the Ask a Question page, beneath the edit box for the answer, it has listboxes (the second "drops down" after you choose the first) asking you to "Choose a Forum Category" then "Choose a Forum".  This forum IS NOT ON THOSE LISTS.

    Truth, James (http://www.honestillusion.com)
    Wednesday, June 17, 2009 12:23 PM
  • On the Start a New Question or Discussion page, if you click on change next to "Windows Home Server Hardware and Installation  forum" two lists should be displayed. The first is the category. You want to select Windows Home Server here. The second is the specific forum within that category to which you want to post.
    I'm not on the WHS team, I just post a lot. :)
    Wednesday, June 17, 2009 4:58 PM
    Moderator
  • Ok, this is getting interesting.... If I click on the "Ask a question" link, it brings me to an editor page, which DOES NOT contain the phrase "Windows Home Server Hardware and Installation  forum" nor a "change" link.  The listboxes are always displayed.  "Windows Home Server" is not among the options in the Forum Category listbox.

    The breadcrumb at the top of the page says
    "Resources for IT Professionals > Forums Home >Start a New Question or Discussion".  Again, no mention of this forum.  It seems that by clicking that link, I'm pulled out of this forum. 

    So, it appears that I cannot post a new message, because the forum software is actively preventing me from doing so.  Leaving the questions : Why not? Why me? And why not similar embargo on posting replies?

    Truth, James (http://www.honestillusion.com)
    Wednesday, June 17, 2009 6:19 PM
  • Ok, this is getting interesting.... If I click on the "Ask a question" link, it brings me to an editor page, which DOES NOT contain the phrase "Windows Home Server Hardware and Installation  forum" nor a "change" link.  The listboxes are always displayed.  "Windows Home Server" is not among the options in the Forum Category listbox.

    The breadcrumb at the top of the page says
    "Resources for IT Professionals > Forums Home >Start a New Question or Discussion".  Again, no mention of this forum.  It seems that by clicking that link, I'm pulled out of this forum. 

    So, it appears that I cannot post a new message, because the forum software is actively preventing me from doing so.  Leaving the questions : Why not? Why me? And why not similar embargo on posting replies?

    Truth, James (http://www.honestillusion.com)

    That's because you are in the wrong area.  "Resources for IT Professionals" is part of Technet (http://social.technet.microsoft.com/Forums/en-us/newthread), which WHS is not.  The forum path for new threads for regular forums (including WHS) is http://social.microsoft.com/Forums/en-US/newthread.
    Wednesday, June 17, 2009 11:53 PM
    Moderator
  •  

    Please take a moment and read!

    I AM WORKING TO RELOAD THE MICROSOFT WINDOWS XP(TM) RECOVERY CONSOLE. IT TELLS ME TO TYPE IN WHICH WINDOWS INSTALLATION THAT I WOULD LIKE TO LOG ONTO. I LOGGED ONTO  C:\WINDOWS. IT TELLS ME TO TYPE ADMINISTRATORS PASSWORD WHICH I DO NOT HAVE. I TYPED IN MY PASSWORD USED TO LOG INTO THE COMPUTER, BUT IT REJECTED IT. DO ANYONE KNOW THE PASSWORD TO USE IN THIS CASE.

    THANK YOU
    Sunday, July 12, 2009 5:12 PM
  • I AM WORKING TO RELOAD THE MICROSOFT WINDOWS XP(TM) RECOVERY CONSOLE. IT TELLS ME TO TYPE IN WHICH WINDOWS INSTALLATION THAT I WOULD LIKE TO LOG ONTO. I LOGGED ONTO  C:\WINDOWS. IT TELLS ME TO TYPE ADMINISTRATORS PASSWORD WHICH I DO NOT HAVE. I TYPED IN MY PASSWORD USED TO LOG INTO THE COMPUTER, BUT IT REJECTED IT. DO ANYONE KNOW THE PASSWORD TO USE IN THIS CASE.

    THANK YOU

    This is the Windows Home Server forum.  Please post your question in the XP forums.
    Sunday, July 12, 2009 5:33 PM
    Moderator