locked
Rich text editor on line CRM RRS feed

Answers

All replies

  • Hi Nandini,

         Try using following codeplex control. This does exactly what you are after.

    http://mscrmrichtextbox.codeplex.com/discussions


    Hope this helps.
     
    -----------------------------------------------------------------------
     Minal Dahiya
     
    If this post answers your question, please click "Mark As Answer" on the post and "Vote as Helpful"

    • Proposed as answer by Minal Dahiya Monday, May 6, 2013 11:54 PM
    Monday, May 6, 2013 11:54 PM
  • When I use the /tool/emaileditortemplate......... in the URL it converts it to https:///tools/emaileditortemplate.........  automatically, is this correct
    Tuesday, May 7, 2013 1:36 PM
    • Proposed as answer by Puja Jain Tuesday, May 7, 2013 2:17 PM
    Tuesday, May 7, 2013 2:17 PM
  • I need something for online trial version,  none of the rich text out there is working, please help.

    I have almost tried 4 or 5 alternatives.

    Tuesday, May 7, 2013 7:09 PM
  • i already tried this in online and its working

    puja jain

    • Proposed as answer by Puja Jain Wednesday, May 8, 2013 4:12 AM
    Wednesday, May 8, 2013 4:12 AM
  • How to you get into server files for online trial versions?

    Wednesday, May 8, 2013 1:53 PM
  • I tried the adx Productivity pack (rich text editor) works fine but the insert/edit link is not working (greyed out) any idea?
    Wednesday, May 8, 2013 7:46 PM
  • Hello,

    You can post your question directly in Adx forum, check: http://community.adxstudio.com/forums/adxstudio-productivity-pack


    My Website | My Blog | Follow me on Twitter | My Facebook Page | Microsoft Dynamics CRM 2011 Application Design
    Make sure to "Vote as Helpful" and "Mark As Answer",if you get answer of your question.

    • Marked as answer by Nandhini12 Thursday, May 9, 2013 2:49 PM
    Thursday, May 9, 2013 8:30 AM
    Moderator
  • check out this link

    http://softwaretopic.informer.com/dynamics-crm-2011-rich-text-control/

    http://dynamicslollipops.blogspot.in/2011/12/using-tinymce-in-dynamics-crm-2011.html


    ms crm

    Thursday, May 9, 2013 9:14 AM
  • I got this working thanks everybody!
    Thursday, May 9, 2013 2:49 PM
  • What did you do to get it to work in online instance? I am currently trying and have the ckeditor.js and config.js file loaded along with the Editor HTML but am getting an error that CKEDITOR is not defined. What files from the ckeditor file did you have to load as web resources?
    Monday, June 10, 2013 8:21 PM