locked
Large file transfers failing... RRS feed

  • Question

  • Hi, I installed WHS 120-Day eval yesterday. I think this is a great product, i love the simplicity. However, I have one issue that without a solution will force me to go back to 2003 server... I am in the process of copying all of my data back to the WHS. When i attempt to copy a file that is around 4GB or so, the file transfer will get to around 40% and fail everytime... Is this a known issue? Is there a solution? Any suggestions would be greatly appreciated!

     

    Hardware setup for my WHS is as follows.

     

    HP Proliant ML350

    Dual 3.0 Quad cores

    8 GB Ram

    HP Smart array P800 controller

    5 x 750GB hot plug SATA drives

    onboard Broadcom server gigabit nic

     

    HP Procurve 2708 gigabit network switch

    Tuesday, April 22, 2008 7:52 PM

All replies

  • No this is not a known issue and is probably something specific to your installation.

     

    How are you copying the files? Wired? Wireless? How are you accessing the share or shares you are copying to (via the Shared folders icon, full path, what)? How much disk space do you have for your C and D partitions? What else is on your network? And so on......

     

    Andrew

     

     

    Saturday, April 26, 2008 8:28 AM
    Moderator
  • My nework is gigabit wired, I'm copying the files with robocopy, the syntax is Robocopy C:\Apps \\digitalmedia\Software *.* /E /XO /R:0. Disk space on C:\ is 500GB, D:\ 2 TB. As far as other devices on my network there is a proliant ML310, 3 desktops, 2 laptops, Xbox360, PS3, 2 appleTVs a Procurve switch and a LinksysWRV54G Wireless router. I set up another server with just Win2003 and the copys run perfect. It's just when copying to WHS that i see problems and only with large files, usually 1GB and higher ISO files.

     

    Monday, April 28, 2008 4:38 PM
  • This is also happening to us across a WAN. Some ISO's fail at the same spot every time. This has happened with 2 ISO files both above 4GB. Large (>4GB) files other than ISO copy just fine. We tried cut and paste from explorer, copy from commandline, robocopy, ftp... The only thing that works is an encrypted file copy in restartable mode like SFTP.
    Originally we thought it was the network, but we're not so sure anymore. According to the network captures we've done, the tcp session that underpins the file transfer remains solid. We've tried it from/to several different computers running windows server 2003 sp2 and windows XP sp2 and sp3. The weird thing is that it stops at the same spot.
    If anyone has seen this, please post your finds.

    Thursday, July 24, 2008 2:51 PM
  • Could you please post a bug report on Connect, with talq logs from both the server and a client that's having this problem?
    Thursday, July 24, 2008 3:38 PM
    Moderator
  • I'm new to the forums so please excuse me if I made a mistake. I posted in this forum, though I don't work with windows home server. The symptoms of the problem are the same, but I'm working with windows server 2003 and windows XP products.

    I don't have TALQ tools.(a windows home server tool?)

    May be, if you can tell me what data Talq captures - I could post that data using a different tool?
    Thursday, July 24, 2008 4:16 PM
  • There are some work arounds, others have tried Teracopy, and Fastcopy. If there is no other way, you can " split " the large files using Winzip, into 1 gb pieces, and then quickly transfer them.

    Ben
    Thursday, July 24, 2008 7:09 PM
  • This is the Windows Home Server forum. You should check in the Windows Server Community area for a more appropriate place to post your question about Windows Server 2003.
    Friday, July 25, 2008 3:07 AM
    Moderator