locked
Takes long time to open console RRS feed

  • Question

  • Opening the WHS console from a client-pc takes very long time (at least a minute), have you seen this behaviour too?
    Sunday, June 7, 2009 11:52 AM

All replies

  • Yes - i think it related to the number and type of addins you may have loaded - more you have slower it will be

    Also its not that quick to come up anyway - depends on the WHS processor speed

    i have just rebuilt mine and still takes 20-30 seconds too respond but i only have a P4 3gig

    Does not appear for me at least to be anything to do with RAM

    May be you should try removing some of your addins to see if one of them has more affect on the loading time than others

    Cheers

    Tim
    8 pata, 3 sata, 2tb storage, 2 pci controller cards for pata, 2gig ram - home bake system
    Sunday, June 7, 2009 12:19 PM
  • Thanks, I will try do reduce the add-ins and see. Avast antivirus trial just ended so I will remove it anyway.
    (I have the HP Mediasmart server)

    I could also try to upgrade the cpu :)
    Sunday, June 7, 2009 12:31 PM
  • Thanks, I will try do reduce the add-ins and see. Avast antivirus trial just ended so I will remove it anyway.
    (I have the HP Mediasmart server)

    I could also try to upgrade the cpu :)

    Mine takes about 25-30 seconds (Athlon 64 X2, 2 GB RAM).  The reason it takes a little time is because it's creating a modified Remote Desktop Connection to your server.  (Try using RDC to connect to a computer and you will see it takes a little time as well.)
    Sunday, June 7, 2009 4:15 PM
    Moderator