locked
Custom SSRS Report not working in CRM 2011 RRS feed

  • Question

  • HI

    I can see alot of thread with the same issue as mine, but none of the solution works for me :(

    I developed a SSRS report in BIDS. When I run the report in preview everything works. If I try to use the queries from the dataset directly in the database, they work. The DataSource test connection is succesfull.

    BUT if I import the rdl file into my test CRM, and tries to run the report I get the change to insert parameters but afterwards it just show me the first columns headline and no data at all.

    If I instead tries to import the report into my clients enviroment I get the dreaded "Report cannot be displayed
    RsProcessing aborted" .

    I've looked at these threads with out a solution to my problem:

    Report link 1

    Report link 2

    I'm really beginning to stress out here, so any help is welcomed!

    Tuesday, March 25, 2014 8:18 AM

All replies

  • Hi

    As mentioned in one of the threads - did you install the SSRS Data Connector?

    Tuesday, March 25, 2014 8:21 AM
  • Hi Casper,

    You are referred to the blog post By Ashwani Ashwin and By Donna Edward.

    Hope the above links will work for you.

    Tuesday, March 25, 2014 8:32 AM
  • On the test CRM enviroment the SQL and CRM is on the same server and other custom reports works

    On the clients enviroment, 20 other custom reports works

    Tuesday, March 25, 2014 9:20 AM
  • I'll look into this right away
    Tuesday, March 25, 2014 9:21 AM