none
Windows 7 now reporting non genuine RRS feed

  • Question

  • I have a sony laptop that was part of the free vista to Windows 7 upgrade program and successfully upgraded months ago. It is now reporting as non genuine and requesting £100+ for a valid license.

    The diagnostics report:

    Diagnostic Report (1.9.0027.0):
    -----------------------------------------
    Windows Validation Data-->

    Validation Code: 50
    Cached Online Validation Code: 0x0
    Windows Product Key: *****-*****-T3QCQ-FJHP6-QMJFY
    Windows Product Key Hash: E1dk0Fn8s6C/56S8fD19m2V28oo=
    Windows Product ID: 00371-OEM-9072917-46080
    Windows Product ID Type: 3
    Windows License Type: OEM System Builder
    Windows OS version: 6.1.7600.2.00010100.0.0.048
    ID: {FE0201B9-3AB8-4234-AC07-43DD1AA0BCFE}(1)
    Is Admin: Yes
    TestCab: 0x0
    LegitcheckControl ActiveX: N/A, hr = 0x80070002
    Signed By: N/A, hr = 0x80070002
    Product Name: Windows 7 Professional
    Architecture: 0x00000009
    Build lab: 7600.win7_gdr.100618-1621
    TTS Error:
    Validation Diagnostic:
    Resolution Status: N/A

    Vista WgaER Data-->
    ThreatID(s): N/A, hr = 0x80070002
    Version: N/A, hr = 0x80070002

    Windows XP Notifications Data-->
    Cached Result: N/A, hr = 0x80070002
    File Exists: No
    Version: N/A, hr = 0x80070002
    WgaTray.exe Signed By: N/A, hr = 0x80070002
    WgaLogon.dll Signed By: N/A, hr = 0x80070002

    OGA Notifications Data-->
    Cached Result: N/A, hr = 0x80070002
    Version: N/A, hr = 0x80070002
    OGAExec.exe Signed By: N/A, hr = 0x80070002
    OGAAddin.dll Signed By: N/A, hr = 0x80070002

    OGA Data-->
    Office Status: 100 Genuine
    Microsoft Office Professional 2007 - 100 Genuine
    Microsoft Office Project Standard 2007 - 100 Genuine
    OGA Version: N/A, 0x80070002
    Signed By: N/A, hr = 0x80070002
    Office Diagnostics: 77F760FE-153-80070002_7E90FEE8-175-80070002_B4D0AA8B-604-645_025D1FF3-364-80041010_025D1FF3-229-80041010_025D1FF3-230-1_025D1FF3-517-80040154_025D1FF3-237-80040154_025D1FF3-238-2_025D1FF3-244-80070002_025D1FF3-258-3_E2AD56EA-765-d003_E2AD56EA-766-0_E2AD56EA-134-80004005

    Browser Data-->
    Proxy settings: N/A
    User Agent: Mozilla/4.0 (compatible; MSIE 8.0; Win32)
    Default Browser: C:\Program Files (x86)\Internet Explorer\IEXPLORE.exe
    Download signed ActiveX controls: Prompt
    Download unsigned ActiveX controls: Disabled
    Run ActiveX controls and plug-ins: Allowed
    Initialize and script ActiveX controls not marked as safe: Disabled
    Allow scripting of Internet Explorer Webbrowser control: Disabled
    Active scripting: Allowed
    Script ActiveX controls marked as safe for scripting: Allowed

    File Scan Data-->

    Other data-->
    Office Details: <GenuineResults><MachineData><UGUID>{FE0201B9-3AB8-4234-AC07-43DD1AA0BCFE}</UGUID><Version>1.9.0027.0</Version><OS>6.1.7600.2.00010100.0.0.048</OS><Architecture>x64</Architecture><PKey>*****-*****-*****-*****-QMJFY</PKey><PID>00371-OEM-9072917-46080</PID><PIDType>3</PIDType><SID>S-1-5-21-3805374399-4207772193-2667760240</SID><SYSTEM><Manufacturer>Sony Corporation</Manufacturer><Model>VGN-Z4</Model></SYSTEM><BIOS><Manufacturer>INSYDE</Manufacturer><Version>R4044M3</Version><SMBIOSVersion major="2" minor="4"/><Date>20091110000000.000000+000</Date></BIOS><HWID>F1BA3607018400F8</HWID><UserLCID>0809</UserLCID><SystemLCID>0409</SystemLCID><TimeZone>GMT Standard Time(GMT+00:00)</TimeZone><iJoin>0</iJoin><SBID><stat>3</stat><msppid></msppid><name></name><model></model></SBID><OEM><OEMID>Sony</OEMID><OEMTableID>VAIO</OEMTableID></OEM><GANotification/></MachineData><Software><Office><Result>100</Result><Products><Product GUID="{91120000-0014-0000-0000-0000000FF1CE}"><LegitResult>100</LegitResult><Name>Microsoft Office Professional 2007</Name><Ver>12</Ver><Val>AD53A45B7651778</Val><Hash>ZYNRWNj7/bTdo//JPUjL1rWMib4=</Hash><Pid>81605-956-0922251-65522</Pid><PidType>1</PidType></Product><Product GUID="{91120000-003A-0000-0000-0000000FF1CE}"><LegitResult>100</LegitResult><Name>Microsoft Office Project Standard 2007</Name><Ver>12</Ver><Val>7A5EFC25220C778</Val><Hash>ixSevSWLXZyKiOgsjI2mxidvBsU=</Hash><Pid>84888-956-0306973-63223</Pid><PidType>1</PidType></Product></Products><Applications><App Id="15" Version="12" Result="100"/><App Id="16" Version="12" Result="100"/><App Id="18" Version="12" Result="100"/><App Id="19" Version="12" Result="100"/><App Id="1A" Version="12" Result="100"/><App Id="1B" Version="12" Result="100"/><App Id="3A" Version="12" Result="100"/></Applications></Office></Software></GenuineResults> 

    Spsys.log Content: 0x80070002

    Licensing Data-->
    C:\Windows\system32\slmgr.vbs(1333, 5) Microsoft VBScript runtime error: Permission denied

    Windows Activation Technologies-->
    HrOffline: 0x00000000
    HrOnline: 0x00000000
    HealthStatus: 0x0000000000000000
    Event Time Stamp: 8:24:2010 12:07
    ActiveX: Registered, Version: 7.1.7600.16395
    Admin Service: Registered, Version: 7.1.7600.16395
    HealthStatus Bitmask Output:


    HWID Data-->
    HWID Hash Current: MgAAAAEAAwABAAIAAAABAAAAAgABAAEAonYunILnggj2BFKwJoiiYc7tZGJKaMZbRso=

    OEM Activation 1.0 Data-->
    N/A

    OEM Activation 2.0 Data-->
    BIOS valid for OA 2.0: yes
    Windows marker version: 0x0
    OEMID and OEMTableID Consistent: yes
    BIOS Information:
      ACPI Table Name OEMID Value OEMTableID Value
      APIC   Sony  VAIO
      FACP   Sony  VAIO
      DBGP   Sony  VAIO
      HPET   Sony  VAIO
      BOOT   Sony  VAIO
      MCFG   Sony  VAIO
      SLIC   Sony  VAIO
      ASF!   Sony  VAIO
      SSDT   Sony  VAIO


    I believe the issue is with the section

    Licensing Data-->
    C:\Windows\system32\slmgr.vbs(1333, 5) Microsoft VBScript runtime error: Permission denied

    But if I run a command prompt with admin rights and enter "slmgr.vbs" from the c:\windows\system32 directory it all works fine (well, by works it shows the command line usage in a number of popup alerts).

    This has only happened today, virus scans report negative and no new software installed since the last cold boot.

    Sunday, November 7, 2010 9:37 PM

Answers

  • Try the following

    SFC/system restore

    type cmd in the search box of the start menu, right click on the icon that appears and type sfc /scannow without the qoutes and press enter, allow SFC to run, reboot when directed. If you get any error messages write them down exactly as they appear. After rebooting go to www.microsoft.com/genuine and attempt to validate.

     

    If that does not work then type system restore in the search box, click on the resulting program and follow the wizards prompts to restore to a previous point prior to the non-genuine status.

     

    If that does not work then start a no cost wga tech support incident at the following link http://support.microsoft.com/gp/contactwga

     

    • Marked as answer by Darin Smith MS Monday, November 8, 2010 10:14 PM
    Sunday, November 7, 2010 11:24 PM