locked
Office 2003 failing validation since vista business installed RRS feed

  • Question

  •  

    since installing vista business 32 bit I do not seem to be able to download office when downloads try to validate and get nessage is illegal and to remove it.

    It is genuine and I seem to get auto updates ok and office 2007 is activeted etc. so what is wrong and how bdo I fix it?????

    Please.

    Thursday, December 6, 2007 7:48 PM

Answers

  • Hi Flowers,

     

      Would you download and run the Genuine Diagnostics tool at this link http://go.microsoft.com/fwlink/?linkid=52012. Click "Continue" click the Windows tab, click the "Copy" button, then paste the report into a response message in this thread. This will halp me better understand the cause of your issue.


    If you do not have access to the Start Button:

    1) Login to Vista and Click the option that brings up Internet Explorer.

    2) Type: http://go.microsoft.com/fwlink/?linkid=52012 into the browser address bar.

    3) A window will come up asking if you want to Run or Save, Select Run

    4) When the program runs, Click the Continue button, then click the Copy button.

    5) Return to this thread by Typing: http://forums.microsoft.com/Genuine/ShowPost.aspx?PostID=2516938&SiteID=25 into the browser address bar.

    6) In a reply post, Paste the Diagnostic Report.

     

    Thank you,

    Darin Smith

    WGA Forum Manager

     

    Thursday, December 6, 2007 8:21 PM

All replies

  • Hi Flowers,

     

      Would you download and run the Genuine Diagnostics tool at this link http://go.microsoft.com/fwlink/?linkid=52012. Click "Continue" click the Windows tab, click the "Copy" button, then paste the report into a response message in this thread. This will halp me better understand the cause of your issue.


    If you do not have access to the Start Button:

    1) Login to Vista and Click the option that brings up Internet Explorer.

    2) Type: http://go.microsoft.com/fwlink/?linkid=52012 into the browser address bar.

    3) A window will come up asking if you want to Run or Save, Select Run

    4) When the program runs, Click the Continue button, then click the Copy button.

    5) Return to this thread by Typing: http://forums.microsoft.com/Genuine/ShowPost.aspx?PostID=2516938&SiteID=25 into the browser address bar.

    6) In a reply post, Paste the Diagnostic Report.

     

    Thank you,

    Darin Smith

    WGA Forum Manager

     

    Thursday, December 6, 2007 8:21 PM
  • Issue assumed Answered due to no user responce.


    If the issue is not resolved, please re-post your issue in a new thread.

     

    Thank you,
    Darin Smith
    WGA Forum Manage

     

    Friday, December 14, 2007 7:58 PM