locked
"Access denied" on homegroup computer - certificate issue? RRS feed

  • Question

  • I have two computers, call them 1 and 2, in a homegroup.  Both run Windows 7 Professional.  I normally use computer 1, with 2 used for backup via synctoy.  Computer 2 died, and had to get a new motherboard, etc.  The OS and applications were re-installed on 2.  Now it works, except for 2 things:

    1) Synctoy won't back up from computer 1 to 2.  It always gives access denied errors.  Note: The folders on 2 have all the right permissions - shared read/write for homegroup.  I can manually copy, edit, delete, and move files on both the source and target folders, and copy and move between folders on the two computers.

    2) I tried to do a remote desktop connection from 1 to 2.  It always worked before.  Now, it gives me a "certificate error", although it lets me ignore this and remotely log in.

    The details of the error are: "The identity of the remote computer cannot be verified....The remote computer could not be authenticated due to problems with its security certificate...  The certificate is not from a trusted certifying authority."

    It lets me view the certificate.  It looks OK (although I know nothing about certificates).  It offers me a choice of installing the certificate.  If I install it, it says everything was imported OK.  However, it doesn't fix anything with either the certificate or with synctoy.

    The following did not help: 

    - Removing computer 2 fromthe homegroup, and then re-entering it

    - Changing the name of computer 2

    - Trying synctoy on various drives on computer 2


    Ian Easson
    Friday, July 16, 2010 2:45 PM

All replies