locked
Email Attachments do not go through - Email Template - Direct Email RRS feed

  • Question

  • I have been trying all afternoon to send an email with an attachment as a direct email activity. I am able to send the email but my attachment that is included in the email template is not included in the actual email. Has anyone else had a similar issue?

    Here are what I imagine are the pertinent details:

    • CRM Online 2015 7.1.0.2052 DB 7.1.0.2051
    • Dynamics CRM for outlook 2015 32 bit
    • Outlook 2013 32 bit
    • Both windows 7 and windows 10 have the same result

    My process is:

    • Create email template WITH a .pdf attachment
    • Use advanced find to locate a few contacts to send it to
    • select them and click direct email
    • click the template i just created
    • send
    • open outlook and "synchronize with CRM"

    Using this process the email goes through but there is no attachment.

    Lastly, I did the same thing with a test marketing list through a quick campaign - same result...no attachment.

    Any input from the community on this? I have also opened a support ticket with MSFT to see if they have a response. Seems strange that there is no error message whatsoever.


    Dan Garland

    Tuesday, August 25, 2015 12:05 AM

All replies

  • Hey Dan,

    This is a known issue and I guess Microsoft are working on them.. Please check the below thread.

    https://community.dynamics.com/crm/f/117/t/153940?pi51685=2#responses

    The workaround they gave was to use Mail Merge. :(

    Hope it helps.


    Regards, Abhishek Bakshi If you find this post helpful then please Vote as Helpful and Mark As Answer. Check my blog on https://mydynamicscrmblog.wordpress.com/

    Tuesday, August 25, 2015 4:36 AM