none
error code 0xC004E003 RRS feed

  • Question

  •  

    I try to activate windows and  it won't let me please help me!!!!

     

     

    Diagnostic Report (1.7.0012.0):
    -----------------------------------------
    WGA Data-->
    Validation Status: Genuine
    Detailed Status: 0x1
    Windows Product Key: *****-*****-F4GJK-KG77H-B9HD2
    Windows Product Key Hash: iJAth4TbScMi8HdcPurlASXdEkw=
    Windows Product ID: 89578-OEM-7332157-00204
    Windows Product ID Type: 2
    Windows License Type: OEM SLP
    Windows OS version: 6.0.6000.2.00010300.0.0.003
    ID: 333623f3-46bb-455f-95c0-4497f5e81a3a
    Is Admin: No
    AutoDial: No
    Registry: 0x0
    WGA Version: Registered, 1.7.17.0
    Signed By: Microsoft
    Product Name: Windows Vista (TM) Home Premium
    Architecture: 0x00000000
    Build lab: 6000.vista_rtm.061101-2205
    TTS Error:
    Validation Diagnostic:
    Resolution Status: N/A

    Notifications Data-->
    Cached Result: 0
    File Exists: Yes
    Version: 1.7.17.0
    WgaTray.exe Signed By: Microsoft
    WgaLogon.dll Signed By: Microsoft

    OGA Data-->
    Office Status: 109 N/A
    OGA Version: Failed to retrieve file version. - 0x80070002
    Signed By: N/A, hr = 0x80070002
    Office Diagnostics: FCEE394C-3178-80070002

    Browser Data-->
    Proxy settings: N/A
    User Agent: Mozilla/4.0 (compatible; MSIE 7.0; Win32)
    Default Browser: C:\Program Files\Internet Explorer\IEXPLORE.exe
    Download signed ActiveX controls: Prompt
    Download unsigned ActiveX controls: Disabled
    Run ActiveX controls and plug-ins: Allowed
    Initialize and script ActiveX controls not marked as safe: Disabled
    Allow scripting of Internet Explorer Webbrowser control: Disabled
    Active scripting: Allowed
    Script ActiveX controls marked as safe for scripting: Allowed

    File Scan Data-->

    Other data-->
    Office Details: <GenuineResults><MachineData><UGUID>333623f3-46bb-455f-95c0-4497f5e81a3a</UGUID><Version>1.7.0012.0</Version><OS>6.0.6000.2.00010300.0.0.003</OS><PKey>*****-*****-*****-*****-B9HD2</PKey><PID>89578-OEM-7332157-00204</PID><PIDType>2</PIDType><SID>S-1-5-21-2025429265-1644491937-839522115</SID><SYSTEM><Manufacturer>Gateway                         </Manufacturer><Model>Gateway M520                    </Model></SYSTEM><BIOS><Manufacturer>AMI                       </Manufacturer><Version>NOTE BIOS Version /52.00.12     </Version><SMBIOSVersion major="2" minor="3"/><Date>20040719000000.000000+000</Date></BIOS><HWID>81563E07018400D2</HWID><UserLCID>0409</UserLCID><SystemLCID>0409</SystemLCID><TimeZone>Eastern Standard Time(GMT-05:00)</TimeZone><iJoin>0</iJoin><SBID><stat>3</stat><msppid></msppid><name></name><model></model></SBID><OEM/></MachineData>   <Software><Office><Result>109</Result><Products/></Office></Software></GenuineResults> 

     

     

    Sunday, May 13, 2007 1:10 AM

Answers

  • Because this forum is dedicated to validation issues, you’ll need to contact outside support for the expertise necessary to troubleshoot your activation issue.  You can do so by posting or searching in the Vista pubic newsgroups, found here: http://windowshelp.microsoft.com/communities/newsgroups/en-us/default.mspx or by following this link to Product Support Services.  Microsoft has a 90 day free support period that starts on the day you first acquire Vista. 

    If you bought your computer pre-installed with Vista either from a computer store or an original equipment manufacturer (OEM) like Dell or Gateway, you’ll need to contact them for support.  Thanks!

    Tuesday, May 15, 2007 2:38 AM