locked
Microsoft Office Standard 2003...error 1304 RRS feed

  • Question

  • Microsoft Office Standard 2003 is on my computer as a trial. The trial was over a long time ago. Today a window started poping up trying to install microsoft office standard 2003. I click cancel and it will go away for a few seconds and then it tries to install again. I let it run its coarse and then it comes to a stop with this error message: Error 1304 Error writing to file c:\program files\common files\microsoft shared\OFFICE11\1033\MSSOAPR3.11

    I tried to uninstall the trial version that is on my computer and it will not let me. I tried to do a restore and now that isn't working. 

       I also tried to install the "Windows Installer Clean Up Utility", as suggested,  and that did not work.

    What is causing this and how do I get rid of it?

    Please Help.......

    Thank you.

    Sunday, April 8, 2007 3:18 AM

All replies

  • Microsoft needs to provide a resolution for this error. It appears to be related to 1) aborted permissions/privilege modification or 2) incomplete patching or bad patch release. I have full Admin privilege on my computer and yet installs are suggesting to check if I have permission to write to a Folder on my local drive.

     

    This is not very good if the only resolution is to rebuild or reformat the computer and re-install the OS.

     

    The Support Engineers in Microsoft need to get busy.

     

     

    Thursday, June 12, 2008 2:10 PM