locked
Error when making a call RRS feed

  • Question

  • I try to call a phone number of a remote office and I get the following error. "Call unsuccessful. More than one contact is associated with the destination phone number."

    Any thoughts?
    Monday, November 17, 2008 8:23 PM

All replies

  • This could be a situation where multiple user accounts have the same exact phone number entered in their AD account.  This is common when users move locations or if a general main phone number is entered when user accounts are created and their AD attributes aren't updated after being issues a phone extension.

    Monday, November 17, 2008 9:56 PM
    Moderator
  • Thank you for the quick reply Jeff. I went through AD and changed all the phone numbers before to no avail. I just went back through, rechecked and none of the phone numbers are the same.
    Tuesday, November 18, 2008 2:25 PM
  • Any changes you've made in AD will typically take ~24 hours before appearing in Contacts in OC.

     

    Check this article for more details on the procedure:

    http://blogs.pointbridge.com/Blogs/schertz_jeff/Pages/Post.aspx?_ID=17

     

    You should also verify that the Line URI field is unique on all EV or RCC enabled users, as that string is how OCS locates a destination number when attempting to 'complete' a call.

     

     http://blogs.pointbridge.com/Blogs/schertz_jeff/Pages/Post.aspx?_ID=20

    Tuesday, November 18, 2008 5:41 PM
    Moderator
  • Jeff,

    I think the resolution to my problem lies in the second link. I have a number of user accounts that have the same phone number in their LINE URI but they all have different extensions. (tel:+15552221212;ext=877). If I deleted the telephone number portion and leave the extension (that is what I did in AD). Could that solve my problem?

    Thank you for the help and the great reference source (PointBridge Blogs).

    Dan


    • Proposed as answer by Austin 316 Monday, April 20, 2009 8:50 AM
    Thursday, November 20, 2008 9:10 PM
  • I were faced this issues last week. After checked in the LDAP found there is another user using the same" softphone" number.
    Please check in the AD and re-assign the softphone.
    Monday, April 20, 2009 8:52 AM