locked
WHS server connector not able to configure backup RRS feed

  • Question

  • I am attempting to install the connector software on my laptop. all my other computers work fine but my Dell M70 will not allow me to configure.

    Error is Configuring computer backup. Wants me to try again, but no luck.

    Help..
    Sunday, March 29, 2009 11:00 PM

Answers

  • Not sure how but it finally connected on its own.. Weird.. Thanks for your time though kariya21
    • Marked as answer by gkdave Monday, March 30, 2009 1:12 AM
    Monday, March 30, 2009 1:12 AM

All replies

  • I am attempting to install the connector software on my laptop. all my other computers work fine but my Dell M70 will not allow me to configure.

    Error is Configuring computer backup. Wants me to try again, but no luck.

    Help..

    What is the exact error message?  What OS is on your laptop?  Are there any error messages in the event logs on the client (or in the home server logs)?  Is the file format on the drive NTFS?  Are there any hidden partitions?  You need to provide more info.
    Sunday, March 29, 2009 11:17 PM
    Moderator
  • The error is during the initial setup of the connector. When the setup gets to the Joining Windows Home Server I get a green check but when it gets to configuring computer backup its a red X. .With the statement below it saying Ensure that your home server is powered on and connected. Which it is..

    the drive is NTFS no hidden partitions that I know of. Runnign WinXP Pro SP2
    Sunday, March 29, 2009 11:40 PM
  • Not sure how but it finally connected on its own.. Weird.. Thanks for your time though kariya21
    • Marked as answer by gkdave Monday, March 30, 2009 1:12 AM
    Monday, March 30, 2009 1:12 AM